Highlighted

Content aware fill- create reference frame problem

New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

I have a problem with content aware fill tool, when I'm trying to create a referance frame.

First, the Photoshop does open, but when I 'm trying to save the layer I just created, it does not update in the After Effects project. It is simply the same layer with a transparent hole, I really do not know how to fix it, and it looks like no one on the internet has the same issue. Does anyone know what might cause this problem?

Topics

Error or problem

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Content aware fill- create reference frame problem

New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

I have a problem with content aware fill tool, when I'm trying to create a referance frame.

First, the Photoshop does open, but when I 'm trying to save the layer I just created, it does not update in the After Effects project. It is simply the same layer with a transparent hole, I really do not know how to fix it, and it looks like no one on the internet has the same issue. Does anyone know what might cause this problem?

Topics

Error or problem

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 22, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for your issue. Would you mind sharing more information?

  1. What is the exact version of After Effects and Photoshop are you using: https://community.adobe.com/t5/after-effects/faq-how-to-find-the-exact-version-of-after-effects-you-...
  2. What are your system specifications (CPU, GPU, RAM, OS)?
  3. What happens if you create a new project, bring in a media file, and test it? Does it happen in the new project as well?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

Thank you for the response,

1. I'm using latest versions of the software (After Effects 17.0.6 Photoshop 21.1.2)

2. Intel Core i7-5500U CPU,  Intel HD Graphics 5500 NVIDIA GeForce 920M, 8GB RAM, Windows 10

3. Yes, it still happens even when I'm creating new project or using different video format.

It looks like the reference frame is created before i save the image in Photoshop, and then it stays that way, with a transparent hole.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 23, 2020

Copy link to clipboard

Copied

Thanks for sharing the details.

Could you try this:

  1. Create a simple design in Photoshop.
  2. Import that Photoshop file in After Effects.
  3. Make some changes in the Photoshop file and save it.
  4. Check if the changes reflect in After Effects.

If that doesn't work either, try resetting the preferences of After Effects to make the settings default: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...