Highlighted

Content Aware Fill creates Fill layer but doesn't create any content

New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

Hi,

Perhaps you could support me with below ?

I have an issue with Content Aware Fill option.  After following all the steps to prepare the graphic (separating an object and background with subtracted area of selection) The command Generate Fill Layer  doesn't cose content fill but only creates a separate Fill.png layer , which seems to be blank and doesn't interact anyhow with the basic layer which was selected for this action. I work on a composition linked from Premiere Pro (created Ae composition) but I also tried it on a picture opened directly in Ae.

Ae v17.0

Thank you for any advise how to solve that !

TOPICS
Error or problem

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Content Aware Fill creates Fill layer but doesn't create any content

New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

Hi,

Perhaps you could support me with below ?

I have an issue with Content Aware Fill option.  After following all the steps to prepare the graphic (separating an object and background with subtracted area of selection) The command Generate Fill Layer  doesn't cose content fill but only creates a separate Fill.png layer , which seems to be blank and doesn't interact anyhow with the basic layer which was selected for this action. I work on a composition linked from Premiere Pro (created Ae composition) but I also tried it on a picture opened directly in Ae.

Ae v17.0

Thank you for any advise how to solve that !

TOPICS
Error or problem

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 22, 2020 0
Most Valuable Participant ,
Apr 23, 2020

Copy link to clipboard

Copied

Well, perhaps the content is simply unsuitable. People always seem this stuff to do something miraculous and magical. For some odd reason your images aren't opening, so I can't verify my speculation, of course. Still, seems  to me like it's simply the wrong tool for the situation and you may have to come up with a different workflow.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2020 0
Adobe Community Professional ,
Apr 23, 2020

Copy link to clipboard

Copied

Your screenshots are not linked. Please use the toolbar to load the images to the forum so we can see them. 

 

As Mylenium said, Content-Aware Fill does not work miracles. Some shots require several reference frames to be created, shots longer than a few seconds can take hours to process, and there are different styles of fill for different shots. Without workflow, footage format, and project details and at least a frame of the video with a description of what you need to replace we can only guess that you are not using the right workflow, didn't wait long enough, or have unsuitable footage. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2020 0