Highlighted

Content-Aware Fill — Range set to "Work Area" but applies fill to entire clip

Explorer ,
Sep 29, 2020

Copy link to clipboard

Copied

Hi.

I need to use Content-Aware Fill to remove an object from only a portion of a video clip placed on the timeline.

So I set the left and right markers to define the work area in question.

In the Content-Aware Fill panel I set Range to "Work Area".

But the result after hitting Generate Fill Layer is that it went ahead attempted to remove the object from the entire clip, essentially ignoring the range I set.

In other words, it didn't just apply it to the defined Work Area as I had expected.

What am I doing wrong?

TOPICS
Error or problem, How to

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Content-Aware Fill — Range set to "Work Area" but applies fill to entire clip

Explorer ,
Sep 29, 2020

Copy link to clipboard

Copied

Hi.

I need to use Content-Aware Fill to remove an object from only a portion of a video clip placed on the timeline.

So I set the left and right markers to define the work area in question.

In the Content-Aware Fill panel I set Range to "Work Area".

But the result after hitting Generate Fill Layer is that it went ahead attempted to remove the object from the entire clip, essentially ignoring the range I set.

In other words, it didn't just apply it to the defined Work Area as I had expected.

What am I doing wrong?

TOPICS
Error or problem, How to

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 29, 2020 0
Adobe Employee ,
Oct 01, 2020

Copy link to clipboard

Copied

Hi aaddiiooss,

 

That's strange. Sorry to hear that.

I tested at my end and it's working as expected. Is it happening in a particular project? What's the exact version of After Effects you're using? You can try resetting the preference: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

Let us know if it brings any change.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0