Continuous Rasterize resizing my comp

New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

I havent wored in Ae in years and am trying to refamiliarize myself with it so advance apologies if this is something that has been covered a million times. When I apply the continuous rasterize switch my comp gets cropped. I understand it probably has to do with the way AE renders when using the Cont. Raster switch but I am unsure how to work my way out of it to get it to not crop my comp. Any suggestions?

with continuous raster disablespdwith continuous raster disablespdwith continuous raster enabledwith continuous raster enabled

TOPICS
Error or problem, How to

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Continuous Rasterize resizing my comp

New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

I havent wored in Ae in years and am trying to refamiliarize myself with it so advance apologies if this is something that has been covered a million times. When I apply the continuous rasterize switch my comp gets cropped. I understand it probably has to do with the way AE renders when using the Cont. Raster switch but I am unsure how to work my way out of it to get it to not crop my comp. Any suggestions?

with continuous raster disablespdwith continuous raster disablespdwith continuous raster enabledwith continuous raster enabled

TOPICS
Error or problem, How to

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 10, 2020 0
Most Valuable Participant ,
Aug 11, 2020

Copy link to clipboard

Copied

It actually simply looks like the layers are misaligned to begin with, which could be due to them having a different Z position if they are 3D. Eitehr that or you need to check your import options for AI files. Everything pretty clearly looks like it has been cropped to the bounding box of the white base layer. This happens when you use "as layer" instead of "as comp". I'm sure you can easily figure it out with a bit of experimentation.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 0
Guide ,
Aug 11, 2020

Copy link to clipboard

Copied

Also check effects - some effects cannot work with CR.

 

*Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2020 0