Highlighted

CS6 Camera Tracker Points not Showing

Community Beginner ,
Sep 13, 2012

Copy link to clipboard

Copied

Hello, I am unable to get the points to show with the camera tracker. The tracking points show only when I check render track points but I am unable to move my mouse pointer over them to interact and assign anything to them. I have everything on the highest quality settings.

I attached a screenshot in case someone can see any setting I missed clicking on.

I have an iMac with:

Processor  2.4 GHz Intel Core 2 Duo

Memory  4 GB 667 MHz DDR2 SDRAM

Graphics  ATI Radeon HD 2600 Pro 256 MB

Software  Mac OS X Lion 10.7.4 (11E53)

Thank you,

Scott

Screen Shot 2012-09-13 at 3.06.28 PM.png

I think I found the problem. I had it before, and it may be an easy one.

View>"Show Layer Controls

It is easy to hide them by mistake, and it hides your control points as well.

I hope this helps!

Topics

Error or problem

Views

21.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CS6 Camera Tracker Points not Showing

Community Beginner ,
Sep 13, 2012

Copy link to clipboard

Copied

Hello, I am unable to get the points to show with the camera tracker. The tracking points show only when I check render track points but I am unable to move my mouse pointer over them to interact and assign anything to them. I have everything on the highest quality settings.

I attached a screenshot in case someone can see any setting I missed clicking on.

I have an iMac with:

Processor  2.4 GHz Intel Core 2 Duo

Memory  4 GB 667 MHz DDR2 SDRAM

Graphics  ATI Radeon HD 2600 Pro 256 MB

Software  Mac OS X Lion 10.7.4 (11E53)

Thank you,

Scott

Screen Shot 2012-09-13 at 3.06.28 PM.png

I think I found the problem. I had it before, and it may be an easy one.

View>"Show Layer Controls

It is easy to hide them by mistake, and it hides your control points as well.

I hope this helps!

Topics

Error or problem

Views

21.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 13, 2012 1
LEGEND ,
Sep 13, 2012

Copy link to clipboard

Copied

Look at this....

...and this...

...and this, too....

...and as a reference, keep this handy.

Most AE features aren't very intuitive, and you need to get trained up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2012 0
Community Beginner ,
Sep 13, 2012

Copy link to clipboard

Copied

Thank you Dave, I know how to use the camera tracker. The tracking points do not show up. I read in another thread to turn off open gl acceleration in my comp window to fix it but I do not see any settings in After XF to turn that off.

Thank you,

Scott

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2012 0
LEGEND ,
Sep 13, 2012

Copy link to clipboard

Copied

I just took a second look at your computer specs, and you only have 4 gigs.  That's nothing in AE terms.  You need to trick that thing out with memory.  I suspect you're tracking a clip that's longer than ever attemped before, and you're running out of RAM as AE analyzes the clip, leaving no track. points.

For now, turn off multiprocessing if it's on -- there's no way you can use it -- and you shouldn't have to worry about AE using Open GL; it's not an option any more.  Additionally, you should make sure your Radeon driver is fully updated; it too is a cause of AE not performing as advertised.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2012 0
Adobe Community Professional ,
Sep 13, 2012

Copy link to clipboard

Copied

Change your comp view to Active Camera.

Solved????

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2012 9
Community Beginner ,
Sep 13, 2012

Copy link to clipboard

Copied

Thanks Rick, I set to Active camera and points still not showing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2012 1
Community Beginner ,
Sep 13, 2012

Copy link to clipboard

Copied

My Graphics Card is updated but still these points dont show. The video clip is not long at all- 37 seconds and the project does not bog down the machine at all with 4GB of Ram. I have had some massive projects loaded in here before with like 25 to 30 layers and it would work quite well. I love this camera tracker if this iMac would allow it to work. Will Adobe be looking into this problem anytime soon?

Thank you,

Scott

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2012 1
Advocate ,
Sep 13, 2012

Copy link to clipboard

Copied

Scott, I had the same issue yesterday . I have had lots of experience using (beta testing) the AE Tracker as well as Syntheyes and The Foundry Tracker.  I tracked a clip and NO tracking points or targets were visible. I deleted the clip and the comp and created a new comp from the clip. It worked that time

I have an HP Z820 with 64 GB of ram so I dont think ram is my issue. Im also up to date with the Nvidia drivers for my GTX 570 card. I know Nvidia has been the source of lots of different CS6 issues recently so my money is on that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2012 4
Adobe Community Professional ,
Sep 13, 2012

Copy link to clipboard

Copied

Turn off all graphics accelleration in your preferences. Set comp window to Adaptive Resolution. If you click render points and see them, then you uncheck render points and they go away there's some other conflict.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2012 0
Community Beginner ,
Sep 14, 2012

Copy link to clipboard

Copied

Thank you all! I finally got it working. Deleting and starting over fixed it! I have to assume there will be Bugs with new features.

Thanks again!

Scott

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2012 1
Advocate ,
Sep 14, 2012

Copy link to clipboard

Copied

You are welcome. Its a shame its buggy, but Im glad deleting the clip and redoing the track worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2012 1
New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

Yup, this solved my issue

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 0
New Here ,
Dec 03, 2019

Copy link to clipboard

Copied

idiot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 0
New Here ,
May 09, 2014

Copy link to clipboard

Copied

I think I found the problem. I had it before, and it may be an easy one.

View>"Show Layer Controls

It is easy to hide them by mistake, and it hides your control points as well.

I hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2014 5
Explorer ,
Jun 16, 2015

Copy link to clipboard

Copied

Thats it!!!


Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2015 0
Participant ,
Oct 25, 2015

Copy link to clipboard

Copied

Mann ...thanks for this forum,, problem solved. Show layer controls is the key! thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2015 0
Community Beginner ,
Nov 19, 2015

Copy link to clipboard

Copied

Sweetness. Thank you. This was driving me crazy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2015 0
New Here ,
May 18, 2016

Copy link to clipboard

Copied

few years late but that show layers control just saved me a stress tumour, couldn't find the solution anywhere else! many thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2016 0
New Here ,
Dec 24, 2017

Copy link to clipboard

Copied

Quite late to this, but the problem could also bee too much change in the video. I tried tracking a video with a lot of change in 40 frames and saw no points, but when i cut an 8-frame clip from the video and tracked, the points showed up

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2017 0
New Here ,
Feb 11, 2018

Copy link to clipboard

Copied

You are a LIFE SAVER.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2018 0