Highlighted

Disk cache warnings, preview is now rendering in choppy parts, clearing my disk cache doesnt fix it

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

I only recently started use after effects (a month ago) and i noticed that a lot of these disk cache warning came up about it not being able to safely store anything. Yesterday i opened after effects again and i realised that it renders in choppy parts and this means that my preview is both laggy and choppy. I tried clearing my disk cache and purging all the memory but it doesnt seem to be doing anything. I installed the new update but it also doesn't seem to be doing anything. Does anyone have a solution to this? would uninstalling the app and reinstalling it work? I also have a Macbook pro that i got in 2019, and only have 5x30 second comps in total on my laptop.

Topics

Crash, Error or problem, FAQ, Performance, Preview

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Disk cache warnings, preview is now rendering in choppy parts, clearing my disk cache doesnt fix it

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

I only recently started use after effects (a month ago) and i noticed that a lot of these disk cache warning came up about it not being able to safely store anything. Yesterday i opened after effects again and i realised that it renders in choppy parts and this means that my preview is both laggy and choppy. I tried clearing my disk cache and purging all the memory but it doesnt seem to be doing anything. I installed the new update but it also doesn't seem to be doing anything. Does anyone have a solution to this? would uninstalling the app and reinstalling it work? I also have a Macbook pro that i got in 2019, and only have 5x30 second comps in total on my laptop.

Topics

Crash, Error or problem, FAQ, Performance, Preview

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 13, 2020

Copy link to clipboard

Copied

Hi cosmo147,

 

Thanks for reaching out.

In the screenshot, it looks like that you're skipping frames in the playback. Go to the Preview panel (Window > Preview) and select "0" in the Skip drop-down.

For the Disk Cache warning, you can try increasing the Maximum Disk Cache Size (go to After Effects preferences > Media & Disk Cache).

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...