Highlighted

Display Acceleration Disabled 2020

New Here ,
Mar 06, 2020

Copy link to clipboard

Copied

I recently have Display acceleration disable issue after the new update(17.0.4) and it's really frustrating! However I revert to older versions but I still have the same problem. Also sometimes Premiere and Encoder have "Premiere Pro could not find any capable video play modules" error and crash. Also composition window moves to the corner of the screen and doesn't let me to see the playback.

 

Right now my Mercury GPU Acceleration is not working. I have a new MacPro with AMD pro Vega II. Is there anyway to fix this?

 

By the way eveything was fine a week ago!

 

Screen Shot 2020-03-04 at 4.15.47 PM.pngScreen Shot 2020-03-04 at 4.15.09 PM.pngScreen Shot 2020-03-04 at 4.13.10 PM.png

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Display Acceleration Disabled 2020

New Here ,
Mar 06, 2020

Copy link to clipboard

Copied

I recently have Display acceleration disable issue after the new update(17.0.4) and it's really frustrating! However I revert to older versions but I still have the same problem. Also sometimes Premiere and Encoder have "Premiere Pro could not find any capable video play modules" error and crash. Also composition window moves to the corner of the screen and doesn't let me to see the playback.

 

Right now my Mercury GPU Acceleration is not working. I have a new MacPro with AMD pro Vega II. Is there anyway to fix this?

 

By the way eveything was fine a week ago!

 

Screen Shot 2020-03-04 at 4.15.47 PM.pngScreen Shot 2020-03-04 at 4.15.09 PM.pngScreen Shot 2020-03-04 at 4.13.10 PM.png

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Mar 23, 2020

Copy link to clipboard

Copied

Hi Ehssan,

 

Thanks for reaching out.

Please try the steps mentioned in the following article: https://community.adobe.com/t5/after-effects/faq-how-to-fix-quot-display-acceleration-disabled-quot-...

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 09, 2020

Copy link to clipboard

Copied

Hi Ehssan,

 

Did you try the suggestion? Did it help?

If not, please check if you have Promise utility installed on your computer and what happens if you remove it.

Let us know

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...