Highlighted

Display Acceleration Disabled

New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

I followed the steps in the comments for the "Display Acceleration Disabled" problem but i can't fix it.
My adobe and mac is up to date. What else can I do?

TOPICS
Error or problem, Preview

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Display Acceleration Disabled

New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

I followed the steps in the comments for the "Display Acceleration Disabled" problem but i can't fix it.
My adobe and mac is up to date. What else can I do?

TOPICS
Error or problem, Preview

Views

94

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 21, 2020 0
Most Valuable Participant ,
Jun 21, 2020

Copy link to clipboard

Copied

Without any specific info on what kind of Mac and version of OS X nobody can advise.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2020 0
New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

Screenshot 2020-06-21 at 20.19.58.png

Screenshot 2020-06-21 at 20.21.24.png

Mid 2012 MacBookPro V 10.15.4

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2020 0
Adobe Community Professional ,
Jun 23, 2020

Copy link to clipboard

Copied

If changing selecting Hardware accelerate... in your Preferences, making sure Mercury Transmit is selected in the Video Preview tab of Preferences, or changing the Video Rendering and Effects setting in the Project Settings does not fix the problem, then Catalina is not 100% compatible with the build of AE that you are using. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 0
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

So what can i do? Is there any other solution? I updated my Catalina to 10.15.5
Uninstall AE and reinstalled it. Still have the problem. There must be asolution i guess.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0