Highlighted

Display Acceleration Disabled

New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

Hi, 

I have an issue on After Effects 2020.
I was working on a 3D composition and suddenly "Display Acceleration Disabled" appeared, and my preview window started glitching. I tried opening other AE projects, shutting my computer down etc... it didn't change anything. I have this issue on every project now. I believe from what I read on Google that it could be because of my graphics or my RAM ? (I hope that's how it's pronounced)

I already toggled Hardware Accelerate Composition, Layer, and Footage Panels Enable and Mercury Transmit in the preferences. 

I work on a MacBook Pro 2017 High Sierra (10.13.6)

8 GB memory

Intel Iris Plus Graphics 640 1536 MB 

 

TOPICS
Crash, Error or problem

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Display Acceleration Disabled

New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

Hi, 

I have an issue on After Effects 2020.
I was working on a 3D composition and suddenly "Display Acceleration Disabled" appeared, and my preview window started glitching. I tried opening other AE projects, shutting my computer down etc... it didn't change anything. I have this issue on every project now. I believe from what I read on Google that it could be because of my graphics or my RAM ? (I hope that's how it's pronounced)

I already toggled Hardware Accelerate Composition, Layer, and Footage Panels Enable and Mercury Transmit in the preferences. 

I work on a MacBook Pro 2017 High Sierra (10.13.6)

8 GB memory

Intel Iris Plus Graphics 640 1536 MB 

 

TOPICS
Crash, Error or problem

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 10, 2020 0
Adobe Employee ,
Nov 11, 2020

Copy link to clipboard

Copied

Hi 

 

Sorry for your issue.

Have you tried the suggestions mentioned in the following article: https://community.adobe.com/t5/after-effects/faq-how-to-fix-quot-display-acceleration-disabled-quot-...

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Léa5C64 LATEST
New Here ,
Nov 11, 2020

Copy link to clipboard

Copied

Hi

 

I already tried these suggestions. Would you like me to enable logging so that I can send you the logs and the NFO file ? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0