Highlighted

Does anyone have solution for this problem i have?

Explorer ,
Aug 19, 2020

Copy link to clipboard

Copied

Got the solution. Had to uncheck Linear working in Ae Project Settings>Color.

Everything returned to normal.

Topics

Error or problem, FAQ, How to, Import and export, Performance, Preview, Resources, User interface or workspaces

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Does anyone have solution for this problem i have?

Explorer ,
Aug 19, 2020

Copy link to clipboard

Copied

Got the solution. Had to uncheck Linear working in Ae Project Settings>Color.

Everything returned to normal.

Topics

Error or problem, FAQ, How to, Import and export, Performance, Preview, Resources, User interface or workspaces

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Guide ,
Aug 19, 2020

Copy link to clipboard

Copied

The link isn't working and there is no image on imgur.

Did you follow the suggestions on reddit?

 

*Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 19, 2020

Copy link to clipboard

Copied

https://www.reddit.com/r/AfterEffects/comments/ick1sd/i_am_getting_this_color_change_when_importing/

 

I changed Document color from RGB to CMYK and also put sRGB in Color Management  for both After Effects and Illustrator.Still happening

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 19, 2020

Copy link to clipboard

Copied

Is it a previous update problem?

https://imgur.com/a/6ZFOpZb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Guide ,
Aug 19, 2020

Copy link to clipboard

Copied

You should use RGB - not CMYK - and update to the latest version of both. 

 

Report back.

 

*Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 19, 2020

Copy link to clipboard

Copied

I already have rgb for both Ai and Ae,And i have updated to latest versions.Still i am facing this problem.

Any solution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 19, 2020

Copy link to clipboard

Copied

Got the solution. Had to uncheck Linear working in Ae Project Settings>Color.

Everything returned to normal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...