Highlighted

Dynamic Link Dropping Keyframes

Community Beginner ,
Jun 25, 2020

Copy link to clipboard

Copied

Hello!

 

I use adobe dynamic link frequently when exporting a video from premiere to after effects. As of late, when right click and "replace with After effects composition" it messes up my frame rate. I am shooting on 29.97 and my sequence settings in premiere are matched. Yet when it opens up in AE, it is now 29.973 in after effects, and if I switch it back to 29.97 in after effects, it wont allow me to use mocha properly, I can't rotoscope or motion track. Why is it doing this? It never did this before. I'm working on a 2019 iMac 21.5" running catalina. Not sure if it's catalina or what but any help would be great. This is super annoying.

 

Attached is a file to show you how the frame rate changes when using Dynamic Link.

 

Thanks,

 

Boomer

TOPICS
Dynamic link, Error or problem, Import and export

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dynamic Link Dropping Keyframes

Community Beginner ,
Jun 25, 2020

Copy link to clipboard

Copied

Hello!

 

I use adobe dynamic link frequently when exporting a video from premiere to after effects. As of late, when right click and "replace with After effects composition" it messes up my frame rate. I am shooting on 29.97 and my sequence settings in premiere are matched. Yet when it opens up in AE, it is now 29.973 in after effects, and if I switch it back to 29.97 in after effects, it wont allow me to use mocha properly, I can't rotoscope or motion track. Why is it doing this? It never did this before. I'm working on a 2019 iMac 21.5" running catalina. Not sure if it's catalina or what but any help would be great. This is super annoying.

 

Attached is a file to show you how the frame rate changes when using Dynamic Link.

 

Thanks,

 

Boomer

TOPICS
Dynamic link, Error or problem, Import and export

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 25, 2020 0
Most Valuable Participant ,
Jun 26, 2020

Copy link to clipboard

Copied

It's a known issue and under investigation. Try different settings and footage interpretations for the time being.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0
Community Beginner ,
Jul 03, 2020

Copy link to clipboard

Copied

Well dang it! Hopefully Adobe resolves this soon. Thanks for the reply!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2020 0