Highlighted

Emergency!!! Please Please Help !!!

Community Beginner ,
Oct 15, 2020

Copy link to clipboard

Copied

Hi I attatched pictures of my work and I need help. The first picture is of the clip with my scribble work that is visible and the second is of the next clip that shows none of my scribbling. Screen Shot 2020-10-15 at 10.44.25 AM.pngScreen Shot 2020-10-15 at 10.44.48 AM.pngI spent over 5 fours scribbling frame by frame into my footage and the bottom second layer holds all my paint effect for my whole footage. I seperated my clips by layers and every time I open my file my scribble only appears for one clip and no other clips in tbe rest of my footage. And it is such a hit or miss of whether I randomly click buttons and I luckily am able to see my scribble in all my footage clips again. Basically I am supposed to see all my scribble appear in every frame of my footage but maybe something went wrong because all my paint is in one layer? I just really need help on a solution to see my scribbles again. Thank you

TOPICS
Error or problem, Expressions, How to, Performance, User interface or workspaces

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Emergency!!! Please Please Help !!!

Community Beginner ,
Oct 15, 2020

Copy link to clipboard

Copied

Hi I attatched pictures of my work and I need help. The first picture is of the clip with my scribble work that is visible and the second is of the next clip that shows none of my scribbling. Screen Shot 2020-10-15 at 10.44.25 AM.pngScreen Shot 2020-10-15 at 10.44.48 AM.pngI spent over 5 fours scribbling frame by frame into my footage and the bottom second layer holds all my paint effect for my whole footage. I seperated my clips by layers and every time I open my file my scribble only appears for one clip and no other clips in tbe rest of my footage. And it is such a hit or miss of whether I randomly click buttons and I luckily am able to see my scribble in all my footage clips again. Basically I am supposed to see all my scribble appear in every frame of my footage but maybe something went wrong because all my paint is in one layer? I just really need help on a solution to see my scribbles again. Thank you

TOPICS
Error or problem, Expressions, How to, Performance, User interface or workspaces

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 15, 2020 0
Most Valuable Participant ,
Oct 15, 2020

Copy link to clipboard

Copied

You are simply running out of resources. As per your screenshots, you have thousands of brush strokes, which AE is simply not built for. the brush tools are merely meant for simple rotoscope work with limited numbers of strokes. Start by disabling hardware acceleration, but otherwise this may be unsalvagable. If at all, further splitting up the clips and reducing the number of strokes per segment may improve matters, including possibly pre-composing bits.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
Community Beginner ,
Oct 15, 2020

Copy link to clipboard

Copied

How do you disable hardware acceleration and are there any other solutions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
Community Beginner ,
Oct 15, 2020

Copy link to clipboard

Copied

Will exporting my file to premiere pro help salvage my work?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
Adobe Community Professional ,
Oct 15, 2020

Copy link to clipboard

Copied

If I'm understanding correctly, this isn't a resource issue, but a workflow issue, and misunderstanding of how the Paint effect is applying itself.

The brush interface opens the clip in the footage viewer, so you're applying the brush strokes to that instance of the clip unless you specifically choose otherwise. Your strokes aren't visible in the second image because you're viewing an instance of the clip without any Paint effect.

If I'm understanding your setup correctly, Simply extend the one instance of clip that does have all the paint layers on it to its full length, trim that back into the separate pieces, and then you can delete the ones that don't have the effect. If you want to tidy things up, you could go back through and delete the irrelevant brush strokes from each segment. 

Helpful hot key: Ctrl/Cmd + Shift + D will cut a split selected layer(s) at the current frame.

Your other alternative is to go through and selectively copy/paste the relevant brush strokes for each segment.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
Community Beginner ,
Oct 15, 2020

Copy link to clipboard

Copied

Hi! Thank you so much for replying. How exactly do you extend the one instance of the clip because I dragged that clip's layer to make it a longer length until the end of the footage but my scribble still does not show up?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
Community Beginner ,
Oct 15, 2020

Copy link to clipboard

Copied

Nevermind! I got your solution completely!! Thank you for saving my whole life!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 1