Highlighted

Error -1609629690 on render

New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

Hello,

 

Short explanation :
I got this error (-1609629690) on the first frame when I tried to convert a PNG sequence (with Alpha) to a Cineform MOV with Media Encoder with CUDA. Works fine with Mercury engine. Why ? there is no GPU work, no GPU effects, just a PNG sequence.

309 frames ; picture size : 5120x2560 ; GPU : 2080Ti ; CPU : AMD Ryzen 3900x ; RAM : 64 GB

 

Long explanation :

I work on a relative complexe project in AE with 5K RED files and a lot of 4K footage and effects.

I can render a preview frame on "Full quality" with some patience, but it's fine. However, impossible to make a render of my final composition. I got this error "-1609629695". I can understand that my GPU can't handle that kind of job, it's fine. However, impossible to render my final composition with Mercury engine neither ... I don't understand why ... but ok.

I did a pre-render of all my sub-compositions... imposssible to render a Cineform (with or w/out AME). Get the same error (-1609629695), and crashe between 0 and 4 frames. I find a work around : I render my sub-composition in PNG inside of After Effect (waste of time, but ok).

I prefere to work with Cineforme files (smaller file size than PNG sequences), so I decide to convert my PNG sequences to Cineforme (12bits + Alpha) inside AME. The first one worked great, but the second one crashes every time, with a new error this time : "-1609629690 " (see error below - sorry, it's in French). I tried again with Mercury engine only and it worked fine.

 

So, what is this error !? I read that is possibly due to a weak GPU ... ( 2080Ti -_- ) ... or a too much number of GPU effects ... but there is not effect at all, just 309 png frames to convert ...

 

Thank you for reading me.

 

P.S.: Sorry for my bad english (frenchs are bad in english)

 

------------------------------------------------------------
- Temps de codage : 00:00:00
09/21/2020 06:50:47 PM : Échec du codage
------------------------------------------------------------
Erreur lors de l’exportation
Erreur de compilation vidéo. ^ n ^ nErreur de rendu accéléré

Impossible de générer l’image.

Écriture avec l’exportateur : QuickTime
Écriture dans le fichier : E:\09_AE PROJECTS\Pre-comp renders\C008_C019_Fire_composite_v2.mov
Autour du code temporel : 00:00:00:00
Rendu au niveau du décalage : 0,000 s
Composant : QuickTime de type Exportateur
Sélecteur : 17
Code d’erreur : -1609629690

------------------------------------------------------------
- Temps de codage : 00:00:00
09/21/2020 06:51:22 PM : Échec du codage
------------------------------------------------------------
Erreur lors de l’exportation
Erreur de compilation vidéo. ^ n ^ nErreur de rendu accéléré

Impossible de générer l’image.

Écriture avec l’exportateur : QuickTime
Écriture dans le fichier : E:\09_AE PROJECTS\Pre-comp renders\C008_C019_Fire_composite_v2_1.mov
Autour du code temporel : 00:00:00:00
Rendu au niveau du décalage : 0,000 s
Composant : QuickTime de type Exportateur
Sélecteur : 17
Code d’erreur : -1609629690

------------------------------------------------------------
TOPICS
Error or problem, Import and export, Performance

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error -1609629690 on render

New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

Hello,

 

Short explanation :
I got this error (-1609629690) on the first frame when I tried to convert a PNG sequence (with Alpha) to a Cineform MOV with Media Encoder with CUDA. Works fine with Mercury engine. Why ? there is no GPU work, no GPU effects, just a PNG sequence.

309 frames ; picture size : 5120x2560 ; GPU : 2080Ti ; CPU : AMD Ryzen 3900x ; RAM : 64 GB

 

Long explanation :

I work on a relative complexe project in AE with 5K RED files and a lot of 4K footage and effects.

I can render a preview frame on "Full quality" with some patience, but it's fine. However, impossible to make a render of my final composition. I got this error "-1609629695". I can understand that my GPU can't handle that kind of job, it's fine. However, impossible to render my final composition with Mercury engine neither ... I don't understand why ... but ok.

I did a pre-render of all my sub-compositions... imposssible to render a Cineform (with or w/out AME). Get the same error (-1609629695), and crashe between 0 and 4 frames. I find a work around : I render my sub-composition in PNG inside of After Effect (waste of time, but ok).

I prefere to work with Cineforme files (smaller file size than PNG sequences), so I decide to convert my PNG sequences to Cineforme (12bits + Alpha) inside AME. The first one worked great, but the second one crashes every time, with a new error this time : "-1609629690 " (see error below - sorry, it's in French). I tried again with Mercury engine only and it worked fine.

 

So, what is this error !? I read that is possibly due to a weak GPU ... ( 2080Ti -_- ) ... or a too much number of GPU effects ... but there is not effect at all, just 309 png frames to convert ...

 

Thank you for reading me.

 

P.S.: Sorry for my bad english (frenchs are bad in english)

 

------------------------------------------------------------
- Temps de codage : 00:00:00
09/21/2020 06:50:47 PM : Échec du codage
------------------------------------------------------------
Erreur lors de l’exportation
Erreur de compilation vidéo. ^ n ^ nErreur de rendu accéléré

Impossible de générer l’image.

Écriture avec l’exportateur : QuickTime
Écriture dans le fichier : E:\09_AE PROJECTS\Pre-comp renders\C008_C019_Fire_composite_v2.mov
Autour du code temporel : 00:00:00:00
Rendu au niveau du décalage : 0,000 s
Composant : QuickTime de type Exportateur
Sélecteur : 17
Code d’erreur : -1609629690

------------------------------------------------------------
- Temps de codage : 00:00:00
09/21/2020 06:51:22 PM : Échec du codage
------------------------------------------------------------
Erreur lors de l’exportation
Erreur de compilation vidéo. ^ n ^ nErreur de rendu accéléré

Impossible de générer l’image.

Écriture avec l’exportateur : QuickTime
Écriture dans le fichier : E:\09_AE PROJECTS\Pre-comp renders\C008_C019_Fire_composite_v2_1.mov
Autour du code temporel : 00:00:00:00
Rendu au niveau du décalage : 0,000 s
Composant : QuickTime de type Exportateur
Sélecteur : 17
Code d’erreur : -1609629690

------------------------------------------------------------
TOPICS
Error or problem, Import and export, Performance

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 21, 2020 0
Most Valuable Participant ,
Sep 21, 2020

Copy link to clipboard

Copied

Start by disabling audio output in the render settings and/ or the CoDec settings.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

Thank you for your fast answer.

It seams to work. Thank again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0