Highlighted

Error -1609629695 when exporting from AME (URGENT)

New Here ,
Jul 22, 2020

Copy link to clipboard

Copied

Hi,

I was sent a project to work on, I can work fine in after effects but every time I try to render I get this error -1609629695, I have tried deactivating effects, third-party plugins, exporting other existing compositions, exporting within AE, creating a new project and importing the old one, updating drivers but it still happens. 

The thing is that the person who sent me the project (works on a mac) can export it without problems.

The error that appears in AME is this one (sorry it's in Spanish):

 

- Tiempo de codificación: 00:05:02
07/22/2020 09:11:30 AM : Error de codificación
------------------------------------------------------------
Error de exportación
Error al compilar la película.

Error de procesamiento

El procesamiento ha devuelto un error.

Escribiendo con el exportador: H.264
Escribiendo en el archivo: \\?\D:\Prova.mp4
Escribiendo tipo de archivo: H264
Alrededor del código de tiempo: 00:01:07:19
Procesando durante el desplazamiento: 66,500 segundos
Componente: H.264 del tipo Exportador
Selector: 9
Código de error: -1609629695

 

My PC specs:

Operating System: Windows 10 Home 64-bit (10.0, Build 18362) (18362.19h1_release.190318-1202)

Processor: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz (8 CPUs), ~2.6GHz
Memory: 16384MB RAM
Available OS Memory: 16262MB RAM

 

Card name: Intel(R) HD Graphics 530
Manufacturer: Intel Corporation
Chip type: Intel(R) HD Graphics Family

 

Card name: NVIDIA GeForce GTX 960M
Manufacturer: NVIDIA
Chip type: GeForce GTX 960M

 

Any help would be appreciated, I've been stuck with this and I have an important deadline and I'm out of ideas. Thanks!!

TOPICS
Crash, Error or problem

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error -1609629695 when exporting from AME (URGENT)

New Here ,
Jul 22, 2020

Copy link to clipboard

Copied

Hi,

I was sent a project to work on, I can work fine in after effects but every time I try to render I get this error -1609629695, I have tried deactivating effects, third-party plugins, exporting other existing compositions, exporting within AE, creating a new project and importing the old one, updating drivers but it still happens. 

The thing is that the person who sent me the project (works on a mac) can export it without problems.

The error that appears in AME is this one (sorry it's in Spanish):

 

- Tiempo de codificación: 00:05:02
07/22/2020 09:11:30 AM : Error de codificación
------------------------------------------------------------
Error de exportación
Error al compilar la película.

Error de procesamiento

El procesamiento ha devuelto un error.

Escribiendo con el exportador: H.264
Escribiendo en el archivo: \\?\D:\Prova.mp4
Escribiendo tipo de archivo: H264
Alrededor del código de tiempo: 00:01:07:19
Procesando durante el desplazamiento: 66,500 segundos
Componente: H.264 del tipo Exportador
Selector: 9
Código de error: -1609629695

 

My PC specs:

Operating System: Windows 10 Home 64-bit (10.0, Build 18362) (18362.19h1_release.190318-1202)

Processor: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz (8 CPUs), ~2.6GHz
Memory: 16384MB RAM
Available OS Memory: 16262MB RAM

 

Card name: Intel(R) HD Graphics 530
Manufacturer: Intel Corporation
Chip type: Intel(R) HD Graphics Family

 

Card name: NVIDIA GeForce GTX 960M
Manufacturer: NVIDIA
Chip type: GeForce GTX 960M

 

Any help would be appreciated, I've been stuck with this and I have an important deadline and I'm out of ideas. Thanks!!

TOPICS
Crash, Error or problem

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 22, 2020 0
Adobe Employee ,
Jul 22, 2020

Copy link to clipboard

Copied

Hi chiriuare,

 

Thanks for reaching out.

Few steps you can try:

  1. Change the renderer to Software Only: https://community.adobe.com/t5/premiere-pro/faq-how-to-change-the-video-renderer-in-premiere-pro/td-...
  2. Try importing your project into a new project and export.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
New Here ,
Jul 22, 2020

Copy link to clipboard

Copied

Hi Nishu,

Unfortunately both steps didn't solve the problem, I still get the same exact error

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Adobe Employee ,
Jul 23, 2020

Copy link to clipboard

Copied

Thanks for trying. It could be a media or effect specific issue. Please try replacing/removing the media and effects at the timecode mentioned in the error message.

Let us know if it brings any change.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0