Error 86::1

Community Beginner ,
Mar 19, 2020

Copy link to clipboard

Copied

Hello I'm currently working with after effect CC2020 and every type of video are corrupted. So I have tried to open .mov and Mp4, I can open them with premier pro but when i try to use after effect it shows me the 86::1 error.

 

im really desesperate I try many things but nothing works.

much appreciated.

Mael

 
 

 

TOPICS
Error or problem, Import and export

Views

5.5K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

2 Correct Answers

New Here , Mar 23, 2020
NazarWorm New Here , Mar 23, 2020
Hello, i converted my video to .WMV format and it worked

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee , Mar 23, 2020
JohnColombo Adobe Employee , Mar 23, 2020
Thank you for that information Mael, your response is very appreciated.   One additional question: if you open a previous After Effects project containing footage, does the project open without errors in AE 17.0.5?   Discussions on this issue are also occurring in another forum thread. Please free to add your voice there and also to follow the instructions to downgrade to After Effects 17.0.4 to see if that resolves the importing issue. The instructions for providing more detailed system informa...

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Mar 19, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Mar 20, 2020

Copy link to clipboard

Copied

already try, not working

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Mar 19, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Mar 20, 2020

Copy link to clipboard

Copied

Hi Mael,

I'm sorry this is occurring for you when importing footage. Would you mind posting the details of your system? OS, OS version, type of CPU, type of GPU, RAM, etc. This info would be extremely helpful to the team as they take a look at this problem.

 

A couple of other question which also might help point to a solution:

  • What version of Premiere are you currently using, the one which does import footage?
  • What version of After Effects were you using before you updated to 17.0.5?
  • Where do you store your footage? On a networked drive like a NAS or locally?

 

Thank you so much for any additional information,

- John, After Effects Quality Engineering

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Mar 21, 2020

Copy link to clipboard

Copied

Hello John

 

Pc comp: (Msi Ps63 Modern 8Rds+ 8Go ram)

    Windows 10 version 1909

    Intel core i7-8565U CPu 1.80Ghz 2.00Ghz

    Ram 16Go Ddr4

    Nvidia Geforce GtX 1050 Ti w/ Max-Q Design

 

  • 14.0.4
  • I honestly don't know, but I do update between all of my projects, except that this time the update was done by itself, so I guess it was the version before 17.0.5
  • They're stored locally  on my Kingston RBUSNS8154P3512GJ

(I have already tried to apply the solutions of people with the same problem but nothing changes. whether I import the videos via premier pro or directly by opening the project or by "drag and drop" nothing changes. There are only videos that don't work otherwise no problem with sounds and pictures)

 

thank you for your dedication

Mael

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Mar 23, 2020

Copy link to clipboard

Copied

Thank you for that information Mael, your response is very appreciated.

 

One additional question: if you open a previous After Effects project containing footage, does the project open without errors in AE 17.0.5?

 

Discussions on this issue are also occurring in another forum thread. Please free to add your voice there and also to follow the instructions to downgrade to After Effects 17.0.4 to see if that resolves the importing issue. The instructions for providing more detailed system information would be helpful as well.

 

Thanks again for your help on this and for your patience as our investigation is progressing.

- John, After Effects Quality Engineering

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 23, 2020

Copy link to clipboard

Copied

Hello, i converted my video to .WMV format and it worked

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 15, 2020

Copy link to clipboard

Copied

I think there's a glitch in A.E version 17.0.5. I will update the version to 17.1.1 today & check that issue resolved & update here accordingly.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more