Highlighted

Error: File Not Found (3 :: 0)

Community Beginner ,
Sep 05, 2018

Copy link to clipboard

Copied

I have CC 2018, but it seem After Effects is looking for some animation presets in the 2017 folder. Here is what the error says specifically: After Effects error: File not found: "/Applications/Adobe After Effects CC 2017/Presets/Image - Creative/Bloom - brights.ffx".(3 :: 0)

I see this file in the 2018 folder. How can I make it look there?

Adobe Community Professional
Correct answer by Jose_Panadero | Adobe Community Professional

I think the best option is to delete older installations of After Effects. You can do it via Creative Cloud Panel. If you are using macOS (it looks like) remove the Adobe After Effects CC 2017 folder from your applications folder. Be careful because if you have some 3rd party effects installed in CC2017 you will loose them. So maybe you need to move the filters to your CC 2018 installation or run the installers again for CC2018.

Also, you can delete the preferences file for CC2018. As soon as you launch AE, hold COMMAND+ALT+SHIFT. You will be prompted to delete the preferences file.

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error: File Not Found (3 :: 0)

Community Beginner ,
Sep 05, 2018

Copy link to clipboard

Copied

I have CC 2018, but it seem After Effects is looking for some animation presets in the 2017 folder. Here is what the error says specifically: After Effects error: File not found: "/Applications/Adobe After Effects CC 2017/Presets/Image - Creative/Bloom - brights.ffx".(3 :: 0)

I see this file in the 2018 folder. How can I make it look there?

Adobe Community Professional
Correct answer by Jose_Panadero | Adobe Community Professional

I think the best option is to delete older installations of After Effects. You can do it via Creative Cloud Panel. If you are using macOS (it looks like) remove the Adobe After Effects CC 2017 folder from your applications folder. Be careful because if you have some 3rd party effects installed in CC2017 you will loose them. So maybe you need to move the filters to your CC 2018 installation or run the installers again for CC2018.

Also, you can delete the preferences file for CC2018. As soon as you launch AE, hold COMMAND+ALT+SHIFT. You will be prompted to delete the preferences file.

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 06, 2018

Copy link to clipboard

Copied

I think the best option is to delete older installations of After Effects. You can do it via Creative Cloud Panel. If you are using macOS (it looks like) remove the Adobe After Effects CC 2017 folder from your applications folder. Be careful because if you have some 3rd party effects installed in CC2017 you will loose them. So maybe you need to move the filters to your CC 2018 installation or run the installers again for CC2018.

Also, you can delete the preferences file for CC2018. As soon as you launch AE, hold COMMAND+ALT+SHIFT. You will be prompted to delete the preferences file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 06, 2018

Copy link to clipboard

Copied

I had already deleted the older ones, but deleting the preferences did the trick. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 12, 2020

Copy link to clipboard

Copied

I have just encountered the exact same problem. Updated my CC apps from 2019 to 2020, and now my AE files won't link with previously animated Adobe Illustrator links. Animations are still there, but the links are blank. 

Resaved the Ai files as Ai CC 2020, reimported them and replaced the links. Worked perfectly... until I saved, closed and reopened the file. Back to square one. Error ( 3 :: 0 ). 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 11, 2020

Copy link to clipboard

Copied

I did deleted all the older versions and even delete all the old preferences and the same error keeps promted each time I want to save any project any idea, why is this happening?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...