Highlighted

Error message: Could not parse mask shape on clipboard

New Here ,
Nov 17, 2010

Copy link to clipboard

Copied

can anyone tell me why when I open a new composition, i get an error message that says, "After Effects error: could not parse mask shape on clipboard" then i click ok...brings me to a new composition, then i try to import an image and it gives me the same message only it doesnt import the image? Im brand new at this and trying to teach myself, any help woould be much appreciated

It has to do with a pixel-image in AI's clipboard. Even if you don't try to paste it in AE, AE produces an error. It should give this error until the user actually tries to access the clipboard, in my opinion.

After restarting my sys, it was solved. A workaround should be (not tested) to copy some vectorshape to the AI clipboard to get rid of the pixelimage.

TOPICS
Error or problem

Views

65.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error message: Could not parse mask shape on clipboard

New Here ,
Nov 17, 2010

Copy link to clipboard

Copied

can anyone tell me why when I open a new composition, i get an error message that says, "After Effects error: could not parse mask shape on clipboard" then i click ok...brings me to a new composition, then i try to import an image and it gives me the same message only it doesnt import the image? Im brand new at this and trying to teach myself, any help woould be much appreciated

It has to do with a pixel-image in AI's clipboard. Even if you don't try to paste it in AE, AE produces an error. It should give this error until the user actually tries to access the clipboard, in my opinion.

After restarting my sys, it was solved. A workaround should be (not tested) to copy some vectorshape to the AI clipboard to get rid of the pixelimage.

TOPICS
Error or problem

Views

65.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 17, 2010 4
Nov 17, 2010

Copy link to clipboard

Copied

This is the second time that you've posted the same question in less than half an hour. Don't double-post. Be patient. You can't expect an instantaneous response on a user-to-user forum.

You get this message under various circumstances, both when you create a new composition and when you try to import a file?

What operating system?

What version of After Effects? If After Effects CS5, have you installed the After Effects CS5 (10.0.1) update?

Has this happened always, or did it just start recently? If it just started recently, what changed right before the problem arose?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2010 0
New Here ,
Nov 17, 2010

Copy link to clipboard

Copied

first time using it... i got an i mac.. brand new... cs5... and it was giving me that message both when i opened a file and tried to import one.... it stopped when i used the original psd and ai files, but gives me that message when i use the jpeg formats of those files

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2010 0
Nov 17, 2010

Copy link to clipboard

Copied

Please answer my other questions. The more information you give, the easier it is to help you.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2010 0
Most Valuable Participant ,
Nov 17, 2010

Copy link to clipboard

Copied

first time using it... i got an i mac.. brand new... cs5... and it was giving me that message both when i opened a file and tried to import one.... it stopped when i used the original psd and ai files, but gives me that message when i use the jpeg formats of those files

Pretty obvious - your JPEG contains a vector path embedded in its metadata. That would be useful for clipping masks in print-centric workflows, but obviously is not something AE can handle. Get rid of the mask/ path by choosing correct save options...

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2010 2
Contributor ,
Mar 01, 2011

Copy link to clipboard

Copied

I'm having the same problem with an imported AI. AE keeps complaining about a mask shape on the clipboard. There is no clipping mask in the AI, neither am i trying to paste a path. This seems to be a bug.

Just restarted AE, and now it comes with the error on an empty document!

Each time I come back to AE this error appears.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2011 5
Contributor ,
Mar 01, 2011

Copy link to clipboard

Copied

It has to do with a pixel-image in AI's clipboard. Even if you don't try to paste it in AE, AE produces an error. It should give this error until the user actually tries to access the clipboard, in my opinion.

After restarting my sys, it was solved. A workaround should be (not tested) to copy some vectorshape to the AI clipboard to get rid of the pixelimage.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2011 3
Community Beginner ,
Sep 19, 2015

Copy link to clipboard

Copied

why is adobe staff being so rude?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2015 24
Adobe Community Professional ,
Sep 19, 2015

Copy link to clipboard

Copied

jwtomekin wrote:

why is adobe staff being so rude?

I don't see anyone being rude in this thread. Todd explained that answers were forthcoming and asked clarifying questions. I thought he was helpful and polite.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2015 1
New Here ,
Apr 12, 2017

Copy link to clipboard

Copied

I know this thread is years old now, but I just ran into this problem today and -Jaydude- is correct. I also tested his theory to copy a simple vector object (a box) in AI to "clear" the clipboard of the offending object. It seems to have fixed it without having to reboot the whole system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2017 2
New Here ,
Nov 25, 2016

Copy link to clipboard

Copied

Chill Todd. lol

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2016 5
Most Valuable Participant ,
Nov 25, 2016

Copy link to clipboard

Copied

Last time I heard Todd is indeed chilling far away from all of us . still I hope he will pop up one day to say hi. he is surely missed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2016 2
New Here ,
Jan 10, 2012

Copy link to clipboard

Copied

I had this issue where a document crashed Illustrator and then this error message "after effects error: could not parse mask shape on clipboard" immediately began showing up in After Effects even though I didn't even have a project open. Restarting the system seems to clear the error (and maybe the offending image on the clipboard) After rebooting everything went back to normal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2012 0
Contributor ,
Jan 10, 2012

Copy link to clipboard

Copied

Please remember that AI has a preference where we can we choose the 'nature' of the clipboard: pdf or ai. After Effects likes the latter.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2012 0
New Here ,
Feb 03, 2015

Copy link to clipboard

Copied

I'm having this same issue, but all I have done is open up AE and create a new comp.

The entire project is empty and I'm still getting this error after I create a new composition.

Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2015 2
New Here ,
Feb 03, 2015

Copy link to clipboard

Copied

Sorry I'm using OS X 10.9.5, AE is CC 2014.0.2

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2015 0
Adobe Community Professional ,
Feb 03, 2015

Copy link to clipboard

Copied

Two things:

1. Try highlighting some text in a webpage and pressing CMD+C to copy it. Then try opening AE and creating your new comp.

2. Consider updating. The current version of AE is not 13.0.2, but 13.2.0.49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2015 1
Community Beginner ,
Sep 29, 2015

Copy link to clipboard

Copied

This is still happening in the current version of After Effects. (CC2015)

Having a bitmap on clipboard in Illustrator causes After Effects to crash when switching to it.

Would really like a resolution to this, as 'just copy some text to clipboard in AI' is a temporary fix at best.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2015 0
Community Beginner ,
Feb 09, 2015

Copy link to clipboard

Copied

something happened here.

My process was trying to update the footage based on an updated AI file. The original animation was already created, but I had to changed some elements on the original AI, and after the update (2 new layers added and 2 original layers deleted), this message showed up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2015 0