Highlighted

Error "Missing Data In File (33 :: 4)"

New Here ,
May 26, 2020

Copy link to clipboard

Copied

Hello! I'm working on an after effects project that now won't open and gives me the error "After Effects error: Missing Data in File. (33::4). I've read several older posts about this error and have tried those solutions but I haven't been able to get the file to open. I'm currently running v. 17.1, but I've tried rolling it back to 16.1.3, and 17.0.1-17.0.6, but it will not open up in any of these versions and it will not import into a new project either. I've used rotoscoping, red giant particular, masking, and red giant VFX optical glow in the project file. Does anyone know of any other fixes I can try to rescue this project? Thank you!

Topics

Error or problem

Views

168

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error "Missing Data In File (33 :: 4)"

New Here ,
May 26, 2020

Copy link to clipboard

Copied

Hello! I'm working on an after effects project that now won't open and gives me the error "After Effects error: Missing Data in File. (33::4). I've read several older posts about this error and have tried those solutions but I haven't been able to get the file to open. I'm currently running v. 17.1, but I've tried rolling it back to 16.1.3, and 17.0.1-17.0.6, but it will not open up in any of these versions and it will not import into a new project either. I've used rotoscoping, red giant particular, masking, and red giant VFX optical glow in the project file. Does anyone know of any other fixes I can try to rescue this project? Thank you!

Topics

Error or problem

Views

169

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 04, 2020

Copy link to clipboard

Copied

Hi Sescent,

 

Sorry for your issue.

Have you tested it with a new project? Does it happen with all the projects if you use Roto Brush?

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...