Highlighted

Error rendering glow/blur effects

New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

Hi guys,

I am working on a new Intel core i9 with Adobe After Effects 2020 on mac os Catalina.

I very often get issues when I use glow and blur effects, I get these glitched lines instead of getting a normal preview. When I do render the comp I will get these also in the rendered video. I'm attaching screenshots.

I never had this problem when working with my old mac. Anyone having this issue in the past and knows how to solve it? Is there anything I can set up to avoid these errors?

 

Topics

Error or problem, Preview

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error rendering glow/blur effects

New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

Hi guys,

I am working on a new Intel core i9 with Adobe After Effects 2020 on mac os Catalina.

I very often get issues when I use glow and blur effects, I get these glitched lines instead of getting a normal preview. When I do render the comp I will get these also in the rendered video. I'm attaching screenshots.

I never had this problem when working with my old mac. Anyone having this issue in the past and knows how to solve it? Is there anything I can set up to avoid these errors?

 

Topics

Error or problem, Preview

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 24, 2020

Copy link to clipboard

Copied

Disable hardware acceleration in the comp settings, render settings and preferences if need be. This is a known bug in Catalina with teh graphics drivers, which Apple have yet to fix.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

Thank you! I disabled the mercury gou in the project setting and it worked!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

I'm getting the same problem when rendering in adobe media encoder while the internal rendering works fine...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mylenium LATEST
Most Valuable Participant ,
Apr 24, 2020

Copy link to clipboard

Copied

AME uses separate acceleration settings, you need to turn it off separately there.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...