Highlighted

Error with Unified Camera Tool middle mouse drag panning

New Here ,
Oct 10, 2020

Copy link to clipboard

Copied

Hi all,

 

Recently an issue has shown up in AE for me whilst using the Unified Camera tool's panning mode - which is used by holding in the middle mouse button and dragging.

 

I have worked with 3D quite a lot in AE and up until recently this funcionality has been smooth and worked as expected.

 

Now I'm getting a severe glitch with middle mouse dragging, only in AE.  As I click the MMB the camera 'clicks' up about 50 onscreen pixels (ie. the scene clicks downward) and then when I drag the MMB the scene keeps glitching wildly and popping back to its original position, only to glitch out even worse.  When I let go of the MMB the camera will remain where it was when I released the button.

 

I use 3DSMax all the time and the middle mouse drag in there works fine, it's also used for viewport manipulation and has a similar functionality.

 

Also notable is that using the separate 'camera pan' tool, not the unified camera, works perfectly.

 

I hope I can post this link - please excuse the bad screen record quality as I don't have any specific software installed, this is using Windows game recorder.

 

https://youtu.be/91ATxRGo3-4

 

The scene featured is just a default drum kit using Element - however this is happening in every 3D comp, regardless of content.

 

Has anyone experienced or found a workaround for this?

 

Cheers,

 

Nathan.

 

System is:

Windows 10

AE is version 17.1.4

32GB Ram

Nvidia 2070 super 8GB - driver version is 456.71 (10/10/2020)

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
TOPICS
Error or problem, User interface or workspaces

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error with Unified Camera Tool middle mouse drag panning

New Here ,
Oct 10, 2020

Copy link to clipboard

Copied

Hi all,

 

Recently an issue has shown up in AE for me whilst using the Unified Camera tool's panning mode - which is used by holding in the middle mouse button and dragging.

 

I have worked with 3D quite a lot in AE and up until recently this funcionality has been smooth and worked as expected.

 

Now I'm getting a severe glitch with middle mouse dragging, only in AE.  As I click the MMB the camera 'clicks' up about 50 onscreen pixels (ie. the scene clicks downward) and then when I drag the MMB the scene keeps glitching wildly and popping back to its original position, only to glitch out even worse.  When I let go of the MMB the camera will remain where it was when I released the button.

 

I use 3DSMax all the time and the middle mouse drag in there works fine, it's also used for viewport manipulation and has a similar functionality.

 

Also notable is that using the separate 'camera pan' tool, not the unified camera, works perfectly.

 

I hope I can post this link - please excuse the bad screen record quality as I don't have any specific software installed, this is using Windows game recorder.

 

https://youtu.be/91ATxRGo3-4

 

The scene featured is just a default drum kit using Element - however this is happening in every 3D comp, regardless of content.

 

Has anyone experienced or found a workaround for this?

 

Cheers,

 

Nathan.

 

System is:

Windows 10

AE is version 17.1.4

32GB Ram

Nvidia 2070 super 8GB - driver version is 456.71 (10/10/2020)

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
TOPICS
Error or problem, User interface or workspaces

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 10, 2020 0
New Here ,
Oct 10, 2020

Copy link to clipboard

Copied

Sorry about the audio - Windows game recorder won't start unless there's a game running as far as I could tell, so Borderland3 3's main menu audio is in the clip.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0