Highlighted

Esperado:)

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Me sale este mensaje al iniciar mi Affter Effects 2019: "No se puede ejecutar el script en la línea 1. Esperado:)"

 

af_error.png

Topics

Error or problem, Scripting

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Esperado:)

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Me sale este mensaje al iniciar mi Affter Effects 2019: "No se puede ejecutar el script en la línea 1. Esperado:)"

 

af_error.png

Topics

Error or problem, Scripting

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 23, 2020

Copy link to clipboard

Copied

Hi Cabohunter,

 

Sorry for your issue. Would you mind sharing the following information so that we can troubleshoot the issue properly?

  1. When do you get this error - at launch or when you try to open a project file?
  2. What's the exact version of After Effects you're using: https://community.adobe.com/t5/after-effects/faq-how-to-find-the-exact-version-of-after-effects-you-...
  3. Are you on macOS or Windows?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

Gracias, es al inicio,  es la version 16.1.1, Windows 10
hay que presionar en aceptar varias veces para que permita continuar

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 24, 2020

Copy link to clipboard

Copied

Thanks for the details. Would you mind reinstalling After Effects?

Note: You won't get an option to install 16.1.1 if you remove it. You can either install 16.1.3 or later versions of After Effects.

The other option I can suggest is to install 16.1.3 (do not remove 16.1.1) and test.

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 24, 2020

Copy link to clipboard

Copied

Muchas gracias, lo intentare y te aviso

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...