Highlighted

Exceeds internal limits error? Won't render

New Here ,
Sep 22, 2020

Copy link to clipboard

Copied

Hi there, I am VERY new to AE (I edit videos for fun on my Instagram fan account, and wanted to try out AE for cool transitions). My composition is 30 seconds long and I have multiple transitions and motion tiles (which I've scaled down to the minimum they can be without looking weird). I also have text, audio, and some black solids to use as a strobe effect. When I try to export my project to render in Media Encoder, it fails about halfway through. It saves a project to my desktop (I'm using Mac) and it's perfect until about 1/3 of the way through, where it turns black but the audio keeps going. Could someone please help me? I'm also using a brand new Macbook Pro that has PLENTY of memory (32gb) and storage, so I'm not sure what I'm doing wrong. I've attached a few screenshots of the project although I couldnt fit every clip in. Thanks so much!Screen Shot 2020-09-22 at 4.14.59 PM.pngScreen Shot 2020-09-22 at 3.55.21 PM.png

TOPICS
Error or problem, Import and export

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Exceeds internal limits error? Won't render

New Here ,
Sep 22, 2020

Copy link to clipboard

Copied

Hi there, I am VERY new to AE (I edit videos for fun on my Instagram fan account, and wanted to try out AE for cool transitions). My composition is 30 seconds long and I have multiple transitions and motion tiles (which I've scaled down to the minimum they can be without looking weird). I also have text, audio, and some black solids to use as a strobe effect. When I try to export my project to render in Media Encoder, it fails about halfway through. It saves a project to my desktop (I'm using Mac) and it's perfect until about 1/3 of the way through, where it turns black but the audio keeps going. Could someone please help me? I'm also using a brand new Macbook Pro that has PLENTY of memory (32gb) and storage, so I'm not sure what I'm doing wrong. I've attached a few screenshots of the project although I couldnt fit every clip in. Thanks so much!Screen Shot 2020-09-22 at 4.14.59 PM.pngScreen Shot 2020-09-22 at 3.55.21 PM.png

TOPICS
Error or problem, Import and export

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 22, 2020 0
Adobe Community Professional ,
Sep 22, 2020

Copy link to clipboard

Copied

It seems you are trying to render a collossally large frame - 28800x23220.  

 

What is the resolution of your composition?  What is the resolution of your source footage items, including your solids?  Have you scaled anything by a huge amount in your comp?  

 

1920x1080 pixels should be adequate resolution for Instagram content.  Any more than that is just a waste.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 1
New Here ,
Sep 22, 2020

Copy link to clipboard

Copied

I am trying to save it in full resolution so the quality looks best, since Instagram already squashes the quality quite a bit. How can I check/change the resolution of the composition? Again, I've literally been on AE for less than a week, haha! I appreciate your feedback!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
Most Valuable Participant ,
Sep 22, 2020

Copy link to clipboard

Copied

Your comp is an anamorphic DVCPro one to begin with, which is nothing you can upload to IG without degradation to begin with. Use a standard regular HD comp with square pixels. Reading the online help on these basics is strongly advised. The comp settings can be changed via the respective menu entry. The rest is likely down to you using some very large layers in conjunction with some effects, but since you haven't offered any info on this stuff, we can't really tell you where things may go belly up. You've also not expanded/ scrolled the timeline to display the relevant point in time and layers plus you've cropped your screenshots, which makes them pretty useless for any deeper analysis of potential issues. The only thing that stands out is an adjustment layer and an orphaned text layer with no actual text, so changes are this combination alone may cause AE to (wrongly) expand its internal buffers, but it's really not clear. Could just as well be an issue with your MP3s. You need to do a better job and provide us with some actual details we can work with.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

I have mentioned twice now that I'm extremely new to AE, so excuse me for not doing a "better job" at posting for assistance. Not sure how pointing out how "useless" the information I posted was helpful, but... thanks, I guess?  

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0