Highlighted

Export quality is poor

New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

Hi there, I create motion graphics in AE regularly but I've never had this problem before:

 

When I export my film the results are dimmed colours and aliasing on the text. Inside AE everything looks great. I've attached 2 screenshots to show the difference.

 

My composition settings are HDTV 1080 25, Square pixels, 25 fps, resolution: 1920x1080 full, 7.9 MB 8bpc frame.

 

My export settings are: Using Adobe Media Encoder, H.264, High quality 1080p HD, 25fps, progressive.

 

As far as I'm aware, I am doing nothing different in the composition or exporting out that I usually would. Any help or advice would be greatly appreciated. And very happy to share more specific information that is needed to help me.

 

Thank you very much

TOPICS
Import and export

Views

158

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Export quality is poor

New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

Hi there, I create motion graphics in AE regularly but I've never had this problem before:

 

When I export my film the results are dimmed colours and aliasing on the text. Inside AE everything looks great. I've attached 2 screenshots to show the difference.

 

My composition settings are HDTV 1080 25, Square pixels, 25 fps, resolution: 1920x1080 full, 7.9 MB 8bpc frame.

 

My export settings are: Using Adobe Media Encoder, H.264, High quality 1080p HD, 25fps, progressive.

 

As far as I'm aware, I am doing nothing different in the composition or exporting out that I usually would. Any help or advice would be greatly appreciated. And very happy to share more specific information that is needed to help me.

 

Thank you very much

TOPICS
Import and export

Views

159

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 29, 2020 0
Adobe Community Professional ,
Apr 29, 2020

Copy link to clipboard

Copied

Are you viewing at real size in 100%? Because looks like you are viewing at 50% and this is not real size. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2020 0
New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

Hi, thanks for your help. Yes the problem is there when viewing at 100% too. I just reduced the view size as it exaggerates the problem so it was more obvious for people to see. Full view size attached for reference. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2020 0
Adobe Community Professional ,
Apr 29, 2020

Copy link to clipboard

Copied

The only thing I can tell from your images is that the horizontal lines in the text appear to be about 1 pixel thick. Unless those thin likes are perfectly aligned with the pixel grid they are going to be a different color and look softer. They will change color significantly as they move. 

 

No idea what your color settings are, what color the background is supposed to be, or which image is which. It's always better to embed your images than to upload them, and images that do not show what you are doing in the comp don't tell us anything.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2020 0
New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

Hi, thanks.

Here are screenshots and captions of what each one is. 
Comp settingsComp settingsExport settingsExport settingsFinal exportFinal exportPreview window in AEPreview window in AE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2020 0
Adobe Community Professional ,
Apr 29, 2020

Copy link to clipboard

Copied

I don't see anything strange in your final image. Tell us something, do you have a shadow effect applied to the text? Does the text have a stroke? Your screenshots do not help much, you must upload screenshots of your complete interface with the selected text, the open Effects panel, etc., do not cut them, just press Shft + Cmd + 3. Also if you can give us the color hex to make a comparison with your screenshot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2020 0