Highlighted

Expressions like "marker.key ("NAME")" now do not work?!

Community Beginner ,
Jun 20, 2020

Copy link to clipboard

Copied

Hello everyone!

 

After update 17.1.1, expressions that are linked with a marker name stopped working. And now it breaks me the whole game. I know that can enable Legacy ExtendScript and it will work, but this is a bad solution. Is there any chance that this will be fixed in the next update?

 

2020-06-20_17-31-45.png

Hi evgeny_hive,

Thank you for reporting this issue. This bug was introduced in the 17.1.1 version and the team is now tracking it internally. Apologies for any frustration this may have caused. When a fix becomes available, it will be in the Beta version of After Effects before coming to the release version.

 

Thanks again,

- John, After Effects Engineering

TOPICS
Error or problem, Expressions, Scripting

Views

262

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Expressions like "marker.key ("NAME")" now do not work?!

Community Beginner ,
Jun 20, 2020

Copy link to clipboard

Copied

Hello everyone!

 

After update 17.1.1, expressions that are linked with a marker name stopped working. And now it breaks me the whole game. I know that can enable Legacy ExtendScript and it will work, but this is a bad solution. Is there any chance that this will be fixed in the next update?

 

2020-06-20_17-31-45.png

Hi evgeny_hive,

Thank you for reporting this issue. This bug was introduced in the 17.1.1 version and the team is now tracking it internally. Apologies for any frustration this may have caused. When a fix becomes available, it will be in the Beta version of After Effects before coming to the release version.

 

Thanks again,

- John, After Effects Engineering

TOPICS
Error or problem, Expressions, Scripting

Views

263

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 20, 2020 2
Adobe Employee ,
Jun 22, 2020

Copy link to clipboard

Copied

Hi evgeny_hive,

Thank you for reporting this issue. This bug was introduced in the 17.1.1 version and the team is now tracking it internally. Apologies for any frustration this may have caused. When a fix becomes available, it will be in the Beta version of After Effects before coming to the release version.

 

Thanks again,

- John, After Effects Engineering

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 2
Adobe Community Professional ,
Jun 22, 2020

Copy link to clipboard

Copied

Switching the project back to the Legacy ExtendScript should fix it temporarily. Just open up the Project settings and make the change in the Expressions tab. Shift + Alt/Option +Ctrl/Cmnd + k will take you there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 0
Community Beginner ,
Jun 25, 2020

Copy link to clipboard

Copied

Sadly the error still occurs on beta 17.1.2x33 on Windows 64.
We are also waitig for a fix on this issue as soon as possible ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0