Highlighted

External Monitor stutter playback

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

I'm working in 32 bit linear color space.  I have plenty of RAM.  The RAM playback in after effects is playing in real time and smooth, but the image playing back on the external monitor through mercury transmit (black magic card) is stuttering.  If I turn off working color space it plays fine, but I cant do that because of my color and effects.  Any idea why the color space would be doing this to the playback on just the external monitor?

TOPICS
Performance, Preview

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

External Monitor stutter playback

New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

I'm working in 32 bit linear color space.  I have plenty of RAM.  The RAM playback in after effects is playing in real time and smooth, but the image playing back on the external monitor through mercury transmit (black magic card) is stuttering.  If I turn off working color space it plays fine, but I cant do that because of my color and effects.  Any idea why the color space would be doing this to the playback on just the external monitor?

TOPICS
Performance, Preview

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 11, 2020 0
Most Valuable Participant ,
Aug 12, 2020

Copy link to clipboard

Copied

I could think of a million reasons from simple resource exhaustion with hardware-accelerated functions to trivial stuff like sync issues. Since you haven't provided exact system info it's impossible to gauge, though. I also believe at some point there was an issue with BMD devices, so start by checking for firmware and driver updates and do the same for your system's graphics card, obviously.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

Thanks. I'll update the device drivers and firmware and see if that helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

Unfortunately that did not help.  Having the linear color space is even affecting my real time playback on my monitors as well.  Its hit or miss.  Sometimes it plays real time and some times it doesnt.  But never playing real time on external monitor unless I turn off color management.  If I turn off color management, real time playback all of the time on all monitors.  So it seems like its the color management.  I recently started to work with color management to work in the Linear Workflow, but this is annoying the hell out of me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
Most Valuable Participant ,
Aug 12, 2020

Copy link to clipboard

Copied

Are you using any system level monitor color profiles? If so, it may be worth a shot turning them off. I beleive that particular issue is even known at Adobe, but still under investigation. Some of it was fixed in the latest update, so if you haven't, it may be a good idea to let the CC app check. May not work, though. This seems to be a very specific thing very hard to pin down.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
ryanBS LATEST
New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

So because you talked about Hardware Acceleration in the last post, I checked and I had that turned off, because there was a bug with Linear workflow where there would be these weird black lines that would show up if not at 100%.  I turned it back on, and I guess that bug was fixed in a recent update and now all of my comps are back to playing in real time 100% of the time.  So its just the external monitor playback that is still wonky, but I guess that could just be a BMD card problem.  Its only happening with color management on.

Anyway, thanks for at least getting my real time playback back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0