Highlighted

Extremely Slow Preview in After Effects CC 2017

New Here ,
Apr 11, 2017

Copy link to clipboard

Copied

Hello,

I have an hp z800 machine with the following specs.

1. Processor: Intel Xeon X5660 @ 2.8 GHz ( 2 Processors)

2. Installed Ram: 32 GB

3. 256 GB SSD for Windows and a Separate 120 GB SSD for Disk Cache

4. GPU  Nvidia Quadro 4000 (2GB)

With this configuration I am unable to preview properly in After Effects. Please click on the link below, I have recorded a screen capture of the actual problem:

Dropbox - after effects preview too slow .mp4

Any help will be highly appreciated.

Thank you.

I resolved my playback issue with Adobe After Effects CC 2017 preview.   Payback was really slow (and not in real time) - even though I have a souped up computer with plenty of RAM, hard drive space, and computing power.  I resolved the issue by stepping down the resolution (in a box below the preview section) until it began playing in real time (half).  It does not look as nice, but it shows all of the effects in real time - which is ok with me for a preview. 

A workaround before I figured this out was rending the file to avi.  It played back to the screen properly in real time while rendering the file.  So, as least I could see what I was working with. 

No fiddling around with a bunch of setting.  Just a quick adjustment and the preview works like a preview should.  Maybe your issue is more complicated.  I am a newbie and was frustrated by the lack of a clear concise answer as to what to do for a problem that is common.  So, I'm sharing this in case someone else come here with the same problem and this helps them.

Topics

Performance, Preview

Views

32.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Extremely Slow Preview in After Effects CC 2017

New Here ,
Apr 11, 2017

Copy link to clipboard

Copied

Hello,

I have an hp z800 machine with the following specs.

1. Processor: Intel Xeon X5660 @ 2.8 GHz ( 2 Processors)

2. Installed Ram: 32 GB

3. 256 GB SSD for Windows and a Separate 120 GB SSD for Disk Cache

4. GPU  Nvidia Quadro 4000 (2GB)

With this configuration I am unable to preview properly in After Effects. Please click on the link below, I have recorded a screen capture of the actual problem:

Dropbox - after effects preview too slow .mp4

Any help will be highly appreciated.

Thank you.

I resolved my playback issue with Adobe After Effects CC 2017 preview.   Payback was really slow (and not in real time) - even though I have a souped up computer with plenty of RAM, hard drive space, and computing power.  I resolved the issue by stepping down the resolution (in a box below the preview section) until it began playing in real time (half).  It does not look as nice, but it shows all of the effects in real time - which is ok with me for a preview. 

A workaround before I figured this out was rending the file to avi.  It played back to the screen properly in real time while rendering the file.  So, as least I could see what I was working with. 

No fiddling around with a bunch of setting.  Just a quick adjustment and the preview works like a preview should.  Maybe your issue is more complicated.  I am a newbie and was frustrated by the lack of a clear concise answer as to what to do for a problem that is common.  So, I'm sharing this in case someone else come here with the same problem and this helps them.

Topics

Performance, Preview

Views

32.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Apr 11, 2017

Copy link to clipboard

Copied

You are using a lot of presents all within pre-comps. So I wouldn't be that surprised it is slow. Maybe your expectations are higher than mine, but After Effects isn't that great at processing long timelines with effects on. Is it quicker to preview when you drill down into the comps themselves? Supposedly there are approved Adobe After Effects hardware list you could check this. I tend to render out chunks and bring them into a video editor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 11, 2017

Copy link to clipboard

Copied

So you mean that I can't have a good preview no matter what I do. There has to be a solution. Is my RAM not sufficient enough?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Apr 11, 2017

Copy link to clipboard

Copied

Not necessarily, you could use 'draft fast' in the preview settings. Obviously, it won't look like the final render, but it is enough to see the speed. Seeing the final render in real time is very demanding with all the motion blur on. Did you try increasing the RAM setting, did it help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 11, 2017

Copy link to clipboard

Copied

The amount of RAM reserved for After Effects is 28GB but the problem is that it is not using all Ram allocated to After Effects as you can see in the screen capture.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Apr 11, 2017

Copy link to clipboard

Copied

Using all the RAM may not help the speed.

Have you also looked at the preview settings for playback? Window > preview? Options such as quality, frame skip and so on. There's a lot of settings there, which help with the preview. Again it reduces the appearance but helps with speed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 11, 2017

Copy link to clipboard

Copied

I changed the settings in the preview  it did help a bit but still not what I was expecting. Shouldn't I be getting a good preview?Is there noway to get a good preview?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Apr 11, 2017

Copy link to clipboard

Copied

I think you should turn the motion blur off. Turn it on just when you render your animation. It would really help.

Then.. Unfortunately AE cannot really use all those cpu cores you have. Most of the time it uses just a single core, which in your case has a 2.8 ghz clock speed. A single cpu like an Intel i7 7700k, which has 4 cores but runs at 4.5ghz, would be mush faster.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 11, 2017

Copy link to clipboard

Copied

I do see "preview" but it does not give me any options you mentioned:

here's a screenshot of what I get:

Dropbox - preview.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 11, 2017

Copy link to clipboard

Copied

I just searched it online and found out that I needed to pull the window down.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...