Highlighted

Facing issues with dynamic link of Media encoder

New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

I installed Adobe media enocoder yesterday, and tried to render an ae project through it, but whenever I try to queue the composition to Adobe media encoder, it shows, that dynamic link is not connected and Adobe media encoder isn't installed! Please help.

Topics

Dynamic link

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Facing issues with dynamic link of Media encoder

New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

I installed Adobe media enocoder yesterday, and tried to render an ae project through it, but whenever I try to queue the composition to Adobe media encoder, it shows, that dynamic link is not connected and Adobe media encoder isn't installed! Please help.

Topics

Dynamic link

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Sep 11, 2020

Copy link to clipboard

Copied

Hi Sreya Sumesh,

 

Sorry for your issue.

What's the version of After Effects and Media Encoder you're using? Are you on macOS or Windows? Try disabling the firewall and antivirus and see if it helps.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 11, 2020

Copy link to clipboard

Copied

Knowing the exact version numbers would help, as Nishu suggests.

But also, I find rendering to an intermediate file (such as MOV with the ProRes codec) and then bringing that file into AME to make an MP4 is actually faster than sending an AE comp to AME to make the MP4 directly. Some concrete numbers here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 11, 2020

Copy link to clipboard

Copied

Media encoder gets installed when you install After Effects. Use the Creative Cloud app to uninstall both AE and AME, then install AE again using the Creative Cloud app. That should fix the problem. If your system is short on memory you may have problems establishing the dynamic link. Let us know if the AME fails to launch because of a dynamic link error.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...