Highlighted

Feathered edges of mask appear pixelated/ have errant pixels

Explorer ,
Oct 31, 2019

Copy link to clipboard

Copied

I have a tif image that I'm using as a patch on top of 4k Alexa Mini footage. I masked out the shape I want and adjusted the feathering of the mask, but the feathering appears "pixelated" as seen below.  The top edge has a large feathering value and the left edge has a smaller value. Even a mask edge with no feathering appears jagged. What's going on here?

 

Screen Shot 2019-10-31 at 12.07.00 AM.png

TOPICS
Error or problem

Views

261

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Feathered edges of mask appear pixelated/ have errant pixels

Explorer ,
Oct 31, 2019

Copy link to clipboard

Copied

I have a tif image that I'm using as a patch on top of 4k Alexa Mini footage. I masked out the shape I want and adjusted the feathering of the mask, but the feathering appears "pixelated" as seen below.  The top edge has a large feathering value and the left edge has a smaller value. Even a mask edge with no feathering appears jagged. What's going on here?

 

Screen Shot 2019-10-31 at 12.07.00 AM.png

TOPICS
Error or problem

Views

262

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 31, 2019 0
Explorer ,
Oct 31, 2019

Copy link to clipboard

Copied

Wow just discovered the dumb answer! Somehow the blending mode of my patch layer was set to "Darken" and "Dancing Dissolve" in different places. Changed the mode to "Normal" and everything is... normal again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2019 0
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

Thank you! same thing just happened to me and I would NEVER have worked out that was the cause on my own. my blending modes were not even toggled on. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0