Highlighted

Font doesn't appear on my AE but does on my collegue's AE

New Here ,
Apr 12, 2018

Copy link to clipboard

Copied

Hi Adobe Community,

Some font (in PostScript Typ 1 and Font Suitcase format) doesn't appear in the font list in my After Effect CC2018 15.1.0. What is strange is that in other app like Indesign it does, and even more strange, when I go on my work collegue computer, the font appears in his After Effect.

What is the problem???

I have tried to solve the problem by trying this :

- Making sure the font is working correctly by coping it from my collegue s computer ;

- Desactivating the font in Fontcollection and reactivating it ;

- Erasing the font and reinstalling it ;

- Unistalling AE and reinstalling it ;

- Coping the font in Library>Application Support>Adobe>Font ;

- Restarting the computer...

I'm working on an iMac 27'', with OS X El Capitan 10.11.6

Creative Cloud apps are all updated.

I hope somebody can help me, it would be really appriciated.

Thanks

Anthony

Hi all,

This issue was resolved in After Effects CC 2018 (15.1.2). More info here: Bugs fixed in July 2018 release of After Effects (version 15.1.2)

Thanks,

Rameez

Views

6.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Font doesn't appear on my AE but does on my collegue's AE

New Here ,
Apr 12, 2018

Copy link to clipboard

Copied

Hi Adobe Community,

Some font (in PostScript Typ 1 and Font Suitcase format) doesn't appear in the font list in my After Effect CC2018 15.1.0. What is strange is that in other app like Indesign it does, and even more strange, when I go on my work collegue computer, the font appears in his After Effect.

What is the problem???

I have tried to solve the problem by trying this :

- Making sure the font is working correctly by coping it from my collegue s computer ;

- Desactivating the font in Fontcollection and reactivating it ;

- Erasing the font and reinstalling it ;

- Unistalling AE and reinstalling it ;

- Coping the font in Library>Application Support>Adobe>Font ;

- Restarting the computer...

I'm working on an iMac 27'', with OS X El Capitan 10.11.6

Creative Cloud apps are all updated.

I hope somebody can help me, it would be really appriciated.

Thanks

Anthony

Hi all,

This issue was resolved in After Effects CC 2018 (15.1.2). More info here: Bugs fixed in July 2018 release of After Effects (version 15.1.2)

Thanks,

Rameez

Views

6.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 12, 2018 0
Adobe Community Professional ,
Apr 12, 2018

Copy link to clipboard

Copied

Submit a detailed bug report with information about BOTH computers.  Adobe is aware of the erratic behavior and trying to collect information about.  The more information they get the better the chances they identify a pattern that may lead them to a solution.

After Effects not seeing PostScript Fonts

From Tim Kurkoski:

We are investigating a problem where After Effects 15.1 is unable to see certain PostScript fonts. This is an unintentional change, and we're still in the discovery phase

Workarounds in the meantime for this would be to convert the font or obtain an OpenType or TrueType version of it. Failing that, create the text in Photoshop and use the PSD source instead of a native text layer in After Effects. (Yes, that's a bit of a hassle, which would work best if you're not animating the text and don't have to do more editing.) Sorry about the hiccup here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 3
Adobe Employee ,
Apr 12, 2018

Copy link to clipboard

Copied

Hi Anthony,

We've identified the issue and are working on a fix.

Stay tuned.

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 2
Community Beginner ,
May 09, 2018

Copy link to clipboard

Copied

I'm having the exact same issue.

Mac Pro 2013 trashcan, and Macbook Pro 2017, both with macOS High Sierra.

I'm working on a project in AE CC 15.1.1 where I use the font Sabon (an Adobe font!). I use Suitcase Fusion 8, the Font Activation plugin is also installed on both Macs, in both AE folders. On both Macs, the font is activated in Suitcase (green dot).

I open the project on the Macbook Pro, everything is fine, the font is in the list and can be applied. I open the same project on the MacPro, AE cannot find the font, I can't work on the project...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2018 0
Community Beginner ,
Sep 04, 2018

Copy link to clipboard

Copied

We are having a slightly different issue. We have for years now been placing our Adobe OpenType fonts we purchased years ago in "Macintosh HD/Library/Application Folder/Adobe/Fonts". This way all (but only) Adobe applications will get these fonts. And... We don't have to reinstall them when we upgrade the applications, nor keep multiple copies in the Users spaces if there are multiple logins on a single computer. It's been a win/win for us. Now, in the middle of performing 2018 upgrades over a span of a few weeks in our multi-production workflow in a publication environment, all of a sudden our Adobe applications are not seeing those fonts. This was from upgrading from our "Elevated Privileges" Creative Cloud app that the users perform themselves. In the mean time, any existing 2018 installations that have been updated to the same version our upgrades with the latest version that was upgraded today, still see those fonts.

To be clear, the fonts are still in that original location (path mentioned above), but the Adobe apps are not seeing them.

It's September, what is the status of this issue that apparently has been going on during the better part of 2018?????

Sure sucks to be paying the large amount of money we are for "rental" software and is killing our production!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2018 0
Adobe Employee ,
Nov 20, 2018

Copy link to clipboard

Copied

Hi all,

This issue was resolved in After Effects CC 2018 (15.1.2). More info here: Bugs fixed in July 2018 release of After Effects (version 15.1.2)

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2018 0
New Here ,
Mar 04, 2019

Copy link to clipboard

Copied

I just ran into this problem and I'm using the latest version of After Effects (16.0.1 (built 48)). I created a file in illustrator with a font installed on my mac and when I searched for the same font to use in an After effects the font is not listed, as if it doesn't exist. The font file is a .ttf

I am running on the latest MAC OS version 10.14.3.

Apparently this bug is not fixed. I hope it will be one day.

Thanks,

Milena

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2019 1
New Here ,
Mar 05, 2020

Copy link to clipboard

Copied

Hello,

 

Same here, I have the same problem & the latest version of AE. 

Did you solve your issue ? 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2020 1
Explorer ,
Jul 31, 2020

Copy link to clipboard

Copied

Same here. Font family shows up and works fine in Photoshop, but only one family member shows up in After Effects (17.1.2).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0