Highlighted

Fonts not linking

New Here ,
Jul 22, 2020

Copy link to clipboard

Copied

I have an issue with some fonts not linking in my project. I have all the fonts installed and I have tried to reinstall the fonts that are missing. The fonts that are missing also show up in the list of fonts in AE. But everytime I open the project the fonts aren't linked?Fonts are installed on the computerFonts are installed on the computerThe fonts that are missing show in the listThe fonts that are missing show in the listThe fonts that are missing show in the listThe fonts that are missing show in the listScreenshot (23).png

Topics

Error or problem

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fonts not linking

New Here ,
Jul 22, 2020

Copy link to clipboard

Copied

I have an issue with some fonts not linking in my project. I have all the fonts installed and I have tried to reinstall the fonts that are missing. The fonts that are missing also show up in the list of fonts in AE. But everytime I open the project the fonts aren't linked?Fonts are installed on the computerFonts are installed on the computerThe fonts that are missing show in the listThe fonts that are missing show in the listThe fonts that are missing show in the listThe fonts that are missing show in the listScreenshot (23).png

Topics

Error or problem

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mylenium LATEST
Most Valuable Participant ,
Jul 22, 2020

Copy link to clipboard

Copied

Some fonts are blacklisted on the internal Adobe font lists due to version conflicts and/ or licensing restrictions. Avenir could be one of those. Start by checking whether the font is actually available via TypeKit, which may already resolve the issue. Other than that flush the system's font cahces and reboot it. Perhaps that fixes it.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...