Highlighted

FPS exporting at 15fps but plays at 30fps in Quicktime

New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

I'm working on a project in After Effects 2020. I'm creating an 'old-timey film' effect by using the fast frame rate. The original footage is recorded in 30fps.  The comp is set to 15fps, and I'm exporting as the following in Media Encoder:

H.264 with Vimeo 1080 HD settings

1920x1080, 15fps

 

However, when I export and play it back, it plays back much slower.... like it's playing back at 30fps.  It's completely ruining the effect.  Does anyone have any idea what is going on? (attaching screenshot of the media encoder window)

 

MacPro (late 2013)

OS High Sierra v10.13.6

3.7 GHz Quad Core

16 GB RAM

 

Topics

Error or problem, How to, Import and export

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

FPS exporting at 15fps but plays at 30fps in Quicktime

New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

I'm working on a project in After Effects 2020. I'm creating an 'old-timey film' effect by using the fast frame rate. The original footage is recorded in 30fps.  The comp is set to 15fps, and I'm exporting as the following in Media Encoder:

H.264 with Vimeo 1080 HD settings

1920x1080, 15fps

 

However, when I export and play it back, it plays back much slower.... like it's playing back at 30fps.  It's completely ruining the effect.  Does anyone have any idea what is going on? (attaching screenshot of the media encoder window)

 

MacPro (late 2013)

OS High Sierra v10.13.6

3.7 GHz Quad Core

16 GB RAM

 

Topics

Error or problem, How to, Import and export

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 17, 2020

Copy link to clipboard

Copied

What version of Ae and AME are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

AE 2020 and AME 2020

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

AME is version 14.2 (Build 45)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Szalam LATEST
Adobe Community Professional ,
Sep 17, 2020

Copy link to clipboard

Copied

I would suggest putting your 15 fps comp inside a "normal" comp (make sure preserver frame rate of nested comps is on).

That way, you're outputting something that can't be mistaken. Some players don't recognize non-standard frame rates.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...