Highlighted

Frequent crashes even at idle

New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

Hello everyone,

 

I've been having a lot of crashes while working on After Effects for the last few weeks. Those crashes are random, and even happened while idle. I tried to move to a different PC with similar specs, and the crashes still occurred. They don't happen while launching AE or while rendering (using AME).

 

My projects don't use heavy effects or 3D/lights, but involve a lot of vector graphics.

 

What I've tried so far :

  • Turning of GPU acceleration (both viewport and export)
  • Turning off power saving options (it's a desktop)
  • Deleting all plugins
  • Clean install of Windows
  • Updating display drivers
  • Working on a different computer / working on different projects.

No changes regarding the crashes.

 

I've seen a similar issue on another thread, but it was related to Intel HD Graphics, which is not integrated in my CPU.

 

Crash log attached (renamed to .txt in ordered to be uploaded).

 

System

Windows 10 Pro 64 // 1903 - 18362.1082

After Effects // 17.1.4

Intel i7-4930K (non oc)

32 Go DDR3

GTX 1060

1x SSD for programs

1x SSD for cache

1x HDD for files

 

I'm also having some performance issues (lag while moving assets on the viewport), but this is nothing new, and it's mostly related to the slightly outdated system.

 

Please ask for more details if necessary.

TOPICS
Crash, Error or problem, Performance

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Frequent crashes even at idle

New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

Hello everyone,

 

I've been having a lot of crashes while working on After Effects for the last few weeks. Those crashes are random, and even happened while idle. I tried to move to a different PC with similar specs, and the crashes still occurred. They don't happen while launching AE or while rendering (using AME).

 

My projects don't use heavy effects or 3D/lights, but involve a lot of vector graphics.

 

What I've tried so far :

  • Turning of GPU acceleration (both viewport and export)
  • Turning off power saving options (it's a desktop)
  • Deleting all plugins
  • Clean install of Windows
  • Updating display drivers
  • Working on a different computer / working on different projects.

No changes regarding the crashes.

 

I've seen a similar issue on another thread, but it was related to Intel HD Graphics, which is not integrated in my CPU.

 

Crash log attached (renamed to .txt in ordered to be uploaded).

 

System

Windows 10 Pro 64 // 1903 - 18362.1082

After Effects // 17.1.4

Intel i7-4930K (non oc)

32 Go DDR3

GTX 1060

1x SSD for programs

1x SSD for cache

1x HDD for files

 

I'm also having some performance issues (lag while moving assets on the viewport), but this is nothing new, and it's mostly related to the slightly outdated system.

 

Please ask for more details if necessary.

TOPICS
Crash, Error or problem, Performance

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2020 0
Adobe Employee ,
Oct 14, 2020

Copy link to clipboard

Copied

Hi Akipoda,

 

Sorry for the crash issue with After Effects.

Could you share more details about your project? Also, would you mind testing After Effects on a new project? It'll help us to understand if it's a project-specific issue. In the meantime, I'll share the crash report with the product team and see if they can find out the reason.

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

Hi Nishu,

 

The project is a chemistry course. I use a few comps, around 100-150 vector shapes (both .ai layers and AE shapes), external video as been replaces by proxies. There is no plugins involved, only a few easing / bounce expressions.

I've tried other projects where I used to encounter no crash, but I now get a random crashes.

 

Looking back to the timeline, the crashes seem to be linked to a major Windows update (Windows 10 version 2004), but I can't be sure.

 

Thanks,

Akipoda

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
Adobe Employee ,
7 hours ago

Copy link to clipboard

Copied

Thanks for sharing the details, Akipoda.

We haven't seen any reports that indicats issues related to the Windows update. I'd reccomend you making sure that your GPU driver is udpated. If that doesn't help, try resetting the prefrences of After Effects.

Let us know how it goes. 

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
7 hours ago 0