Glitch and green flicker on a video while doing preview and after render on After effects

New Here ,
Jun 10, 2020

Copy link to clipboard

Copied

Hello! 
I am trying to insert a video inside a mock up of a phone but once I insert it on the preview on certain areas of the screen it gets this glitch effect and also green flickers for no apparent reason.. 

Screenshot 2020-06-10 at 15.13.11.png  

Screenshot 2020-06-10 at 15.25.24.png

TOPICS
Creative Cloud

Views

186

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 10, 2020

Copy link to clipboard

Copied

Moving to the After Effects forum from Get Started

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 11, 2020

Copy link to clipboard

Copied

Hi tsvetomirai7863113,

 

Sorry for the preview glitch in After Effects. We'd love to help you out but we'd need more information so that we know what are we working with.

Would you mind sharing your system specifications (CPU, GPU, RAM, OS) and details of the footage you are working with (frame rate, frame size, format/codec)? Is it happening with all the media files? Also, please check if it is happening in the exported file as well.

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more