Highlighted

Glitches in videos in after effects

New Here ,
May 07, 2020

Copy link to clipboard

Copied

hey,
ever since i got after effects on my new computer, ive been having trouble with these reoccuring glitches in every video i import into my projects. i can usually see them in my project, but even after i try to fix them when i render there are still a lot of them in my vid, even some that i didnt see in after effects. my frame rate is usually 30, but when i tried to change it to 29.97 to see if itll help it didnt.

Topics

Error or problem, Performance

Views

334

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Glitches in videos in after effects

New Here ,
May 07, 2020

Copy link to clipboard

Copied

hey,
ever since i got after effects on my new computer, ive been having trouble with these reoccuring glitches in every video i import into my projects. i can usually see them in my project, but even after i try to fix them when i render there are still a lot of them in my vid, even some that i didnt see in after effects. my frame rate is usually 30, but when i tried to change it to 29.97 to see if itll help it didnt.

Topics

Error or problem, Performance

Views

335

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 07, 2020 0
Adobe Community Professional ,
May 07, 2020

Copy link to clipboard

Copied

Can you post screenshots of the glitches or give a time in your video where you're seeing them? It's hard to know what you mean because of the style of your video, but I have a feeling you might only be seeing these on your end, especially if you're seeing different glitches in AE and in the render. This sounds like a video card issue.

 

Please provide detailed info of your OS, AE, and GPU driver versions (specific versions for all of those, please) as well as your GPU.

 

If you are seeing glitches only on your end and again, they're different in AE and the render, then the first thing I would try is updating your GPU driver. Send the video to another machine or your phone to see if the glitches are there. If they aren't, then that confirms it's likely a driver issue.

[Please use the "Reply" button under the FIRST POST to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2020 0
New Here ,
May 07, 2020

Copy link to clipboard

Copied

OS: windows 10 home
AE: after effects cc 2020
GPU driver: intel UHD graphics 360 and NVIDIA GeForce GTX 1060
and the glitches are not at the end they are in almost all of the edit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2020 0
Adobe Community Professional ,
May 07, 2020

Copy link to clipboard

Copied

Could you please post a screenshot where you see the glitches so I can confirm that they're also in the video you attached?

 

And what about your GPU driver? Did you check the version or try updating to the latest Studio (not Game Ready) driver?

Also, CC 2020 isn't the specific version, it would be 17.x 

[Please use the "Reply" button under the FIRST POST to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2020 0