Highlighted

Glitching audio during playback in Ae

New Here ,
Nov 20, 2020

Copy link to clipboard

Copied

Hi All,

 

For some reason my audio is not playing correctly during playback. I can hear it, but it sounds like the pitch has been slowed down, and it cuts out. I have not made any extra effects to the audio, besides a fade in and fade out. Can anyone help me understand why?

Check out the video below. 

 

Thank you! 

TOPICS
Audio, Error or problem

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Glitching audio during playback in Ae

New Here ,
Nov 20, 2020

Copy link to clipboard

Copied

Hi All,

 

For some reason my audio is not playing correctly during playback. I can hear it, but it sounds like the pitch has been slowed down, and it cuts out. I have not made any extra effects to the audio, besides a fade in and fade out. Can anyone help me understand why?

Check out the video below. 

 

Thank you! 

TOPICS
Audio, Error or problem

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 20, 2020 0
Adobe Community Professional ,
Nov 20, 2020

Copy link to clipboard

Copied

Your preview has not been fully rendered and you have not checked the appropriate boxes in the Premier Panel so that the sound won't play until the video has rendered. You can help things along by skipping frames, turning off motion blur, turning off effects, and reducing comp resolution. AE is not an NLE and it will not preview in real-time until as much as the comp that will fit into memory has been rendered. You can also check the Info Panel. If properly set up in preferences the Info Panel will display the playback frame rate and warn you if the playback is not in real-time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2020 2
New Here ,
Nov 20, 2020

Copy link to clipboard

Copied

Thank you! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2020 1
New Here ,
Nov 20, 2020

Copy link to clipboard

Copied

I am having the same issue you think you can point me in the right direction to change those settings? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2020 0
OussK LATEST
Adobe Community Professional ,
Nov 20, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2020 1