Highlighted

Glow effect not rendering in exported video

Community Beginner ,
Jan 29, 2020

Copy link to clipboard

Copied

Hello all,

 

I have created a text layer with Cyan colored text in my project, and have applied a white Glow effect over it.

 

It looks fine in After Effects, and I can even see it look correct while it is rendering in Adobe Media Encoder. However, when I open the final mp4, the text only shows up as Cyan, and the glow effect is not applied.

 

I'm not sure what info needs to be provided, so I took a picture of my work space, containing the properties and layer effects of said layer, as well as what it looks like in the video.

 

Capture.PNG

 

Capture3.PNG

TOPICS
Error or problem

Views

431

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Glow effect not rendering in exported video

Community Beginner ,
Jan 29, 2020

Copy link to clipboard

Copied

Hello all,

 

I have created a text layer with Cyan colored text in my project, and have applied a white Glow effect over it.

 

It looks fine in After Effects, and I can even see it look correct while it is rendering in Adobe Media Encoder. However, when I open the final mp4, the text only shows up as Cyan, and the glow effect is not applied.

 

I'm not sure what info needs to be provided, so I took a picture of my work space, containing the properties and layer effects of said layer, as well as what it looks like in the video.

 

Capture.PNG

 

Capture3.PNG

TOPICS
Error or problem

Views

432

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 29, 2020 0
Most Valuable Participant ,
Jan 29, 2020

Copy link to clipboard

Copied

Impossible to tell with so little real info, but let me make a bold guess: You work in 32bpc, yet use an 8bpc output format. At least the overblown "white-out" would suggest so. This may of course render the glow totally differently since the 32bpc value ranges cannot be accommodated in lower bit depths. If that's indeed the case, you will need to switch your AE project to native 8bpc/ 16bpc and tweak the glow so it looks right, use the "render at maximum depth" setting in AME or make sure you get a proper downconversion by applying effects like Compander on top of your 32bpc comp to get correct conversion of the internal values. Other than that of course also always check things like hardware acceleration settings, preview resolution vs. final output quality, layer switches that may be overriden during render and so on.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 1
Community Beginner ,
Jan 29, 2020

Copy link to clipboard

Copied

Hey Mylenium,

 

Think you're hitting the nail on the head with the 32bpc. This is what my project is set to. 

 

I am not as familiar with export options and their various settings. Is there any output possible in AME that can preserve the 32bpc color settings? If not, I can go ahead and try the 8bpc / 16bpc route.

 

Thank you. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 0
Most Valuable Participant ,
Jan 29, 2020

Copy link to clipboard

Copied

As I wrote, use the Compander effect or a color profile converter/ LUT on an adjustment layer to convert HDR values into 8bit/ 16bit. This will give you maximum control over these things as in fact it even forces AE to "flatten" everything below and thus even the minute details of specific blending are retained better. If you're feeling adventurous you can of course always fiddle with the various settings in AME itself, which presumably indeed means you need to use the "maximum depth" switch on the output settings and may also need to disable hardware acceleration so it doesn't just ignore incompatible effects.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 1
Eric5C99 LATEST
New Here ,
Oct 27, 2020

Copy link to clipboard

Copied

Thank you for this, it solved my issue aswell!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0