Highlighted

GPU accelerated effect (Glow) is causing exports to fail in After Effects

New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

I am working on a 15 second clip, and if I use the glow effect, the epxort fails.

My computer is brand new (literally arrived today), 32GB i7 and 6GB Nvidia GeForce RTX 2060 Max-q.  Studio drivers are up to date for the GPU, all Adobe programs also up to date.

I've tried all the recommended fixes, and the only thing that works is simply not using the glow effect (which I need for this project).

 

Seems the problem has to do with the GPU, but I can't figure out what the next step is for this situation ... I've read of a lot of other people having similar problems ...

TOPICS
Import and export

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

GPU accelerated effect (Glow) is causing exports to fail in After Effects

New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

I am working on a 15 second clip, and if I use the glow effect, the epxort fails.

My computer is brand new (literally arrived today), 32GB i7 and 6GB Nvidia GeForce RTX 2060 Max-q.  Studio drivers are up to date for the GPU, all Adobe programs also up to date.

I've tried all the recommended fixes, and the only thing that works is simply not using the glow effect (which I need for this project).

 

Seems the problem has to do with the GPU, but I can't figure out what the next step is for this situation ... I've read of a lot of other people having similar problems ...

TOPICS
Import and export

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 27, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

Press Shift + Alt/Option + Ctrl/Cmnd + k to open Project Settings and change the Video Rendering and Effects options in the Project Settings. If the option is not available there is something wrong with your GPU drivers.

 

What are the Preferences/Memory settings? Try switching the memory assigned to other apps to a multiple of 4 and make sure the memory assigned to AE is a multiple of 4 GB.

 

If none of that works then we need comp and render setting details. There's nothing to go on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 1
New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

Setting the memorey assigned to other apps to 4 seems to have worked ... for now ... 

That was one I hadn't heard before; thank you very much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

Would you mind explaining to me why that worked?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

I'm not sure. But that fix his problems with dynamic link, Camera tracking, and warp stabilizing too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0