Highlighted

Graph Editor Showing Two lines each for both X and Y axis

New Here ,
May 16, 2017

Copy link to clipboard

Copied

The April 2017 update of AE has completely changed the graph editor and it is not functioning. I'm on Mac OS X (11.6). I've already spoken with someone at Adobe and they have no answers for this. Example: Scaling a simple rectangle on the X axis only, from 0 to 100%; two keyframes; easy ease applied; go to graph editor and there four curve lines: two red (X) and two green (Y); this animation does not change the position, only the scale. If I grab the bezier handle on one of the red curves, it acts on the other curve, not on itself. There is no way to control a smooth in or out. If I move the playhead back to 0, the entire graph disappears.Screen Shot 2017-05-16 at 12.33.34 PM.png

What is going on here??? This happens if I try the same scale animation on a simple circle as well: two sets of lines for X and Y. This is absolutely maddening. Why has the graph editor been altered?

Adobe Community Professional
Correct answer by Kyle Hamrick | Adobe Community Professional

I think you might be looking at the Reference Graph? Make sure you've selected (only) the graph type you actually want to be looking at.graph editor.png

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Graph Editor Showing Two lines each for both X and Y axis

New Here ,
May 16, 2017

Copy link to clipboard

Copied

The April 2017 update of AE has completely changed the graph editor and it is not functioning. I'm on Mac OS X (11.6). I've already spoken with someone at Adobe and they have no answers for this. Example: Scaling a simple rectangle on the X axis only, from 0 to 100%; two keyframes; easy ease applied; go to graph editor and there four curve lines: two red (X) and two green (Y); this animation does not change the position, only the scale. If I grab the bezier handle on one of the red curves, it acts on the other curve, not on itself. There is no way to control a smooth in or out. If I move the playhead back to 0, the entire graph disappears.Screen Shot 2017-05-16 at 12.33.34 PM.png

What is going on here??? This happens if I try the same scale animation on a simple circle as well: two sets of lines for X and Y. This is absolutely maddening. Why has the graph editor been altered?

Adobe Community Professional
Correct answer by Kyle Hamrick | Adobe Community Professional

I think you might be looking at the Reference Graph? Make sure you've selected (only) the graph type you actually want to be looking at.graph editor.png

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 16, 2017 0
Adobe Community Professional ,
May 16, 2017

Copy link to clipboard

Copied

I think you might be looking at the Reference Graph? Make sure you've selected (only) the graph type you actually want to be looking at.graph editor.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2017 0
New Here ,
May 16, 2017

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2017 0
New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Hi, I have the same problem, and I've tried you're solution, but unfortunately, I still see the lines. Help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 1