Highlighted

Graphic card doesnt activate with adobe package

New Here ,
Oct 17, 2020

Copy link to clipboard

Copied

Hello!

I've buy an a nvidia quadro k6000 but when i render projects with media emcoder or after effects the card doesnt activate and the render is made by processors i can see it in task manager, i have tested with another programs and the card is working but with adobe package doesnt work can you help le please?

TOPICS
Installation

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Graphic card doesnt activate with adobe package

New Here ,
Oct 17, 2020

Copy link to clipboard

Copied

Hello!

I've buy an a nvidia quadro k6000 but when i render projects with media emcoder or after effects the card doesnt activate and the render is made by processors i can see it in task manager, i have tested with another programs and the card is working but with adobe package doesnt work can you help le please?

TOPICS
Installation

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 17, 2020 0
Adobe Community Professional ,
Oct 17, 2020

Copy link to clipboard

Copied

Moving to the After Effects forum from Download & Install

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2020 0