Highlighted

Green & Black lines or stripes through my preview window...

New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

I've got a machine I'm using, with the latest version of Adobe After Effects CC.  It was running fine on this machine, no problem.  I simply replaced the hard drive and did a fresh install of Windows 10 (latest release) and Adobe CC obviously installed the latest version (as of a few days ago).  Anyway, it used to work just fine but now I'm getting these huge green and black lines or stripes through the entire preview window...

 

It's not this particular comp (MP4), though, if I open a new comp, it does the same thing... if I open an asset like a PNG or the like, it also has those lines...

Here's what I'm dealing with: https://www.dropbox.com/s/a5m5enp0tw18qam/ae-cc-6-29-20-error.png?dl=0

System Compatibility report shows no errors:

https://www.dropbox.com/s/jtbdyvd6yjfgxk1/ae-sys-compat-report.png?dl=0

Hardware is as follows:

PROCESSOR: Intel® Core™ i7-7500U CPU @ 2.70GHz
GRAPHICS: Intel® HD Graphics 620
MEMORY: 32 GB
STORAGE: SSD

TOPICS
Error or problem, Performance, Preview, User interface or workspaces

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Green & Black lines or stripes through my preview window...

New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

I've got a machine I'm using, with the latest version of Adobe After Effects CC.  It was running fine on this machine, no problem.  I simply replaced the hard drive and did a fresh install of Windows 10 (latest release) and Adobe CC obviously installed the latest version (as of a few days ago).  Anyway, it used to work just fine but now I'm getting these huge green and black lines or stripes through the entire preview window...

 

It's not this particular comp (MP4), though, if I open a new comp, it does the same thing... if I open an asset like a PNG or the like, it also has those lines...

Here's what I'm dealing with: https://www.dropbox.com/s/a5m5enp0tw18qam/ae-cc-6-29-20-error.png?dl=0

System Compatibility report shows no errors:

https://www.dropbox.com/s/jtbdyvd6yjfgxk1/ae-sys-compat-report.png?dl=0

Hardware is as follows:

PROCESSOR: Intel® Core™ i7-7500U CPU @ 2.70GHz
GRAPHICS: Intel® HD Graphics 620
MEMORY: 32 GB
STORAGE: SSD

TOPICS
Error or problem, Performance, Preview, User interface or workspaces

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 29, 2020 0
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

I've read more through the forums, and I understand that this may be a video driver issue... as I did just install the latest drivers from Intel.  Problem here is that due to security mesaures in place, I cannot roll back to older drivers, especially old ones like ones that are > a year old.  I did want to post to see if Adobe is going to comment on whether a patch will be forthcoming (as this seems to be a very common problem right now) and to alert Adobe that this is an issue... clearly...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0
Adobe Employee ,
Jun 30, 2020

Copy link to clipboard

Copied

Hi matth1234,

 

Thanks for reaching out.

What's the version of the Intel GPU driver installed on your computer. Is it the latest? If so, try installing a previous version of it.

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2020 0