Highlighted

Green Render Bar Disappears

New Here ,
Apr 17, 2017

Copy link to clipboard

Copied

I'm working in a composition and I'll let my clips render for Ram Preview. But when I press the space bar to pause after it's done rendering, my Ram Preview bar restarts and disappears and I have to do it all over again. Sorry, I'm a bit new to After Effects, is there any solution to this?

Thanks!

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Green Render Bar Disappears

New Here ,
Apr 17, 2017

Copy link to clipboard

Copied

I'm working in a composition and I'll let my clips render for Ram Preview. But when I press the space bar to pause after it's done rendering, my Ram Preview bar restarts and disappears and I have to do it all over again. Sorry, I'm a bit new to After Effects, is there any solution to this?

Thanks!

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 17, 2017 0
Most Valuable Participant ,
Apr 17, 2017

Copy link to clipboard

Copied

Nobody can tell you anything without exact system info or other technical details like what's used in your comp, comp settings, disk cache settings etc..

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2017 0
Adobe Community Professional ,
Apr 19, 2017

Copy link to clipboard

Copied

Please give us the information Mylenium mentions so we can help you.

What, exact, version number of AE are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2017 0
Adobe Employee ,
May 31, 2017

Copy link to clipboard

Copied

Hi juluettez,

Still having preview issues? Let us know so that we can assist you.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2017 0
New Here ,
Jul 09, 2017

Copy link to clipboard

Copied

Hello! I resolved the problem with After Effects, but now I'm having the same exact problem with Adobe Media Encoder CC 2017. I read that with this error you have to "rename the file" but I'm not sure which file I'm supposed to rename and when I try to find the files from the error summary (as shown in the pictures attached) the file doesn't exist on my computer. Screen Shot 2017-07-09 at 6.02.12 PM.pngScreen Shot 2017-07-09 at 6.02.28 PM.pngScreen Shot 2017-07-09 at 6.02.37 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2017 0
Adobe Community Professional ,
Jul 10, 2017

Copy link to clipboard

Copied

I would suggest creating a post about your Adobe Media Encoder issue over in Adobe Media Encoder (AME)

Please provide them more information such as what operating system you are using, what you are doing when you run into the problem with AME, and what your settings are in AME.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2017 0
New Here ,
Mar 04, 2018

Copy link to clipboard

Copied

Any chance you can mention how you got the AE green bar back?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2018 1
MICZZZ LATEST
New Here ,
Jun 05, 2020

Copy link to clipboard

Copied

I'm not sure this is the case, but I would like to leave here a little hint. I had the same (or similar) problem - green bar suddenly dissapeared. But in my case what caused it was... a mistake in keybord shortcut I have pressed. You see, there is a default shortcut for Switch Fast Previews to Fast Draft which is Ctrl+Alt+4. I have pressed that combination by mistake and there was apparently no sign of anything happening... but green bar was gone. I said 'apparently', because then I have noticed a little change in the icons below main preview panel:

 

Fast Draft ON (icon toggled). Click it and change the setting to "Off (Final Quality)".Fast Draft ON (icon toggled). Click it and change the setting to "Off (Final Quality)".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2020 0