Hardware accelerated views have been disabled because they are not compatible with remote desktop

Engaged ,
Jul 02, 2013 Jul 02, 2013

Copy link to clipboard

Copied

Just started getting this error after updating to CC and latest NVIDIA drivers:

7-2-2013 3-04-35 PM.jpg

I don't run Remote Desktop. After this message appears, the checkbox in my preferences is disabled:

7-2-2013 3-05-46 PM.jpg

If I reboot my computer, the checkbox is again enabled, but then the error message about the remote Desktop appears, not right away, but after several minutes.

Details:

Windows 7 Pro

Intel i7 CPU X980 @ 3.3GHz

24GB RAM

GeForce GTX 680, Driver 320.49

AE CC 12.0.0.404

Thanks for any help.

Views

26.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jan 19, 2017 Jan 19, 2017
Yup, getting this bug still.
Hold on. this thread up until your recent response did not have the option to try the new update which came out yesterday. Ae 14.1 is supposed to resolve this issue. January 2017 Update to After Effects CC Is Now Available | Creative Cloud blog by Adobe please make sure your are using 14.1 and see if this works and report back.

Likes

Translate

Translate
Community Beginner ,
Jul 29, 2013 Jul 29, 2013

Copy link to clipboard

Copied

I have the exact same error as the post above.

  • Windows 7 Professional (64 bit)
  • AMD Athlon II X4 635 @ 2.9 GHz
  • 16 GB RAM
  • GeForce GTX 670, driver 320.49
  • After Effects CC 12.0.0.404

Thanks, in advance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 29, 2013 Jul 29, 2013

Copy link to clipboard

Copied

Yep, the problem remains for me, too. My NVIDIA driver is now 326.19.

Can anyone help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2013 Jul 29, 2013

Copy link to clipboard

Copied

You probably have some tool running on your system that does some weird obverlay drawing operations or captures your screen buffer. Could be a messaging program, could be your webcam driver, could be VNC, Teamviewer or similar or generally a misconfiguration in your graphics setup despite the latest driver....

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2013 Jul 29, 2013

Copy link to clipboard

Copied

Currently running apps:

  • Firefox
  • Chrome
  • TextPad
  • Adobe Prelude

So, as a test, I did the following:

  1. Launched Adobe After Effects CC.
  2. Looked at "Preferences" -> "Display" -> "Hardware Accelerate Composition......" ... it is enabled
  3. Locked my workstation. [Windows key - L]  I don't have a screensaver ... just plain black.
  4. Typed my password to unlock.  The dialog box shown at the top of this thread appears. 
  5. Closed AE.
  6. Re-launched AE.
  7. The option in Preferences is unchecked, but it is selectable.

So, that is MUCH more convenient thatn having to reboot the machine.  Don't get me wrong here ... it's still annoying.  It's especially annoying because I developed the (good) habit of locking my workstation whenever I walk away from it.  During a typical work day, I may lock/unlock my workstation ten times ... or more.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 29, 2013 Jul 29, 2013

Copy link to clipboard

Copied

Thanks, caiblack!

I can confirm that Win+L to lock the system is what is causing the problem. At least I'm glad to finally know the cause! I should probably submit a bug report to Adobe since I also rely on locking my PC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 02, 2014 Sep 02, 2014

Copy link to clipboard

Copied

This is happening to me, over a year later (CC 2014.0).  It makes hardware acceleration unusable.  Do developers at Adobe never lock their systems?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2014 Sep 02, 2014

Copy link to clipboard

Copied

Yeah, it's more than a little bit annoying to still have the same issue persist across so many versions of such an otherwise great product.

I presume that, since project files aren't being corrupted by the issue, and that there's a solution (e.g. restart After Effects), a patch for the bug won't exist for, at least, another major version (i.e. CC 2015).

--- Original Message ---

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2017 Jan 18, 2017

Copy link to clipboard

Copied

OMG, LOL

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 22, 2014 Sep 22, 2014

Copy link to clipboard

Copied

im put my workstation in sleep mode and woke it up to the same message? my first day try the cc trial?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2016 May 06, 2016

Copy link to clipboard

Copied

I am getting this message with latest after effects version. Has this been resolved?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2016 May 06, 2016

Copy link to clipboard

Copied

Does it happen when you lock your machine? Does the workaround in this thread solve it for you? What OS version are you using? What is the exact version number of AE that you're using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2016 May 06, 2016

Copy link to clipboard

Copied

Windows 10, AE cc 2015.2 (just updated two days ago, but problem was occuring before the update), gtx 970, i7, 32 gb.

I'm not sure I'm understanding that there was a fix for this in this thread. I shouldn't allow my computer sleep when using AE?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 08, 2016 May 08, 2016

Copy link to clipboard

Copied

No. This post: Re: Hardware accelerated views have been disabled because they are not compatible with remote deskto...​​

  1. Close AE.
  2. Re-launche AE.
  3. The option in Preferences will be unchecked, but it will be selectable.

I suspect the next version of AE will not have this problem as they're introducing a new way of doing previews (that is mostly behind-the-scenes changes - the only difference we should notice is that it works more properly) and they are doing some GPU acceleration of some effects. So, my educated guess is that this issue will be gone. (That's not to say that there won't be other issues introduced, but I prefer to be optimistic. )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 08, 2016 May 08, 2016

Copy link to clipboard

Copied

Ah, I see. Thank you for explaining what is going on with this issue. I hope it also gets 'fixed.'

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2016 Aug 25, 2016

Copy link to clipboard

Copied

Three years after the original post, I'm still having this problem.

Windows 10 Anniversary Update. AE 2015.3. Computer never sleeps but display goes to sleep after 20 min.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2016 Aug 25, 2016

Copy link to clipboard

Copied

I had this pop up yesterday too, but it doesn't usually happen on my system. I haven't figured out what was different this time. Did you have any GPU-accelerated effects in your project or did you have your comp set to use the ray-traced renderer instead of the classic renderer? Does this happen all the time for you?

If we can't figure it out, we should all file bug reports about this so Adobe knows about it and can fix it. (Bug report form here - give as much info as you can.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2016 Aug 25, 2016

Copy link to clipboard

Copied

I dont have any of the standard AE gpu accelerated effects in the comp, but do have Optical Flares. No AE Raytracing. I'm only using AE to update an old project. Fusion has been much faster and generally more stable. After opening AE again after having not used it for a while, the decision to move to Fusion appears to have been a good one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2016 Nov 03, 2016

Copy link to clipboard

Copied

Just installed Nov 2 2016 update. Never seen this error before today. Just got it after Win+L locking my machine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

Yup, just updated my AE this morning, I go to lunch and lock my computer and got this error message when I got back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2016 Dec 06, 2016

Copy link to clipboard

Copied

...and mine has just started doing this after recent update to 2017.0. Never done it before, and nothing else on win 10 pc is different as far as I know.

To 'fix' as stated above: Close and re-open AE, then go Edit > preferences > display and I can tick the hardware check box again... until my PC auto locks due to inaction (corporate policy that I have no control over) Then I have to do it again. Maybe I just need to keep on working so it doesn't lock.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2016 Dec 10, 2016

Copy link to clipboard

Copied

See? It's not a bug, it's a productivity-enhancing feature!
Same problem here; same version of AE, new machine running Windows 10 x64.

I do have Teamviewer running on this machine, but only as guest; no remote access.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2017 Jan 13, 2017

Copy link to clipboard

Copied

January 2017, the bug is alive and well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2017 Jan 19, 2017

Copy link to clipboard

Copied

Yup, getting this bug still.

Adobe, this is ridiculous. When a bug like this has been in effect for 5 years, and you've made no effort to fix it, despite releasing multiple versions of the program, you're not doing your job.

We pay to use this software, do your jobs and make it work. This is unacceptable. They get away with it because they're the industry standard and it's ridiculous.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 19, 2017 Jan 19, 2017

Copy link to clipboard

Copied

Yup, getting this bug still.

Hold on. this thread up until your recent response did not have the option to try the new update which came out yesterday. Ae 14.1 is supposed to resolve this issue. January 2017 Update to After Effects CC Is Now Available | Creative Cloud blog by Adobe

please make sure your are using 14.1 and see if this works and report back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines