Highlighted

Help

New Here ,
Jul 04, 2020

Copy link to clipboard

Copied

I have a video that I've been working on and I'd like to add subtitles to it, but when I open After Effects, it gives me this screen.

2020-07-05_085958.png

 How do I fix this? Thanks in advance

Topics

Error or problem

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Help

New Here ,
Jul 04, 2020

Copy link to clipboard

Copied

I have a video that I've been working on and I'd like to add subtitles to it, but when I open After Effects, it gives me this screen.

2020-07-05_085958.png

 How do I fix this? Thanks in advance

Topics

Error or problem

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jul 04, 2020

Copy link to clipboard

Copied

Reinstall the program with sufficient user priveleges and also run it that way. One of your startup scripts is likely screwy.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 05, 2020

Copy link to clipboard

Copied

alright, thanks again!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...