Highlighted

Hey everyone ! So i have an issue in after effect.

New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

Whenever I preview it, I can see that it's moving with the red line, but my composition becomes a black screen until I stop the preview and it's back to normal, any help?

oh and, this is just because am new but- i can't find the button to export it as a video.

I hope someone can help me !

TOPICS
Preview, User interface or workspaces

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Hey everyone ! So i have an issue in after effect.

New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

Whenever I preview it, I can see that it's moving with the red line, but my composition becomes a black screen until I stop the preview and it's back to normal, any help?

oh and, this is just because am new but- i can't find the button to export it as a video.

I hope someone can help me !

TOPICS
Preview, User interface or workspaces

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 02, 2020 0
Adobe Community Professional ,
Sep 02, 2020

Copy link to clipboard

Copied

Update GPU drivers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0
New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

Hey! Ty for the comment, can I know how do it?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0
Adobe Community Professional ,
Sep 02, 2020

Copy link to clipboard

Copied

In Windows go to Device Manager and there you have all system devices, there you can see the name and model of the GPU. With that info you can find the driver on the web. 

In Mac go to Apple menu and "About this Mac" option. There you have GPU info. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0
Adobe Community Professional ,
Sep 02, 2020

Copy link to clipboard

Copied

Open After Effects

Select the Learn Workspace in the top bar of the UI

Go through the lessons.

Then spend some time with the User Guide.

 

Then come back to the forum and ask questions. AE is far too complex to figure out by just opening the program and poking around in the UI. You need at least an hour of training to get started, then about 5 more years of study and experimentation to become an expert.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 1
Adobe Employee ,
Sep 03, 2020

Copy link to clipboard

Copied

Hi Melqqii,

 

Sorry for your issue with After Effects.

As Byron Cortez mentioned, it could be GPU driver related. If updating the driver didn't help, please share the following information so that we can troubleshoot the issue properly.

  1. What's the exact version of After Effects you're using?
  2. Is it happening in multiple projects?
  3. What are your system specifications (CPU, GPU, RAM, OS)?

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 1