Highlighted

Hijacked Timeline Markers, Shortcuts

Explorer ,
Nov 17, 2020

Copy link to clipboard

Copied

Pressing Shift plus a 1, 2 or 3 in the Timeline doesn't work any more in 17.5.0.  I imagine this has to do with the new camera navigation tools.   Making numbered timeline markers for 4, 5, 6, 7, 8, 9, and 0 work, but even then I cannot press those numbers to jump to the marker just made for 4, 5, and 6.

 

How do I fix this so that Shift plus a number works the way it used to?

 

Thanks,

 

Marc

 

 

Hi Marc,

 

Are you able to change this behavior under Preferences > 3D and turning off "Use 1/2/3 for navigation and 4/5/6 for transform gizmos"? 

By the way, you should not experience this problem in After Effects 17.5.1.

 

Thanks,

Rameez

TOPICS
Error or problem, How to, User interface or workspaces

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Hijacked Timeline Markers, Shortcuts

Explorer ,
Nov 17, 2020

Copy link to clipboard

Copied

Pressing Shift plus a 1, 2 or 3 in the Timeline doesn't work any more in 17.5.0.  I imagine this has to do with the new camera navigation tools.   Making numbered timeline markers for 4, 5, 6, 7, 8, 9, and 0 work, but even then I cannot press those numbers to jump to the marker just made for 4, 5, and 6.

 

How do I fix this so that Shift plus a number works the way it used to?

 

Thanks,

 

Marc

 

 

Hi Marc,

 

Are you able to change this behavior under Preferences > 3D and turning off "Use 1/2/3 for navigation and 4/5/6 for transform gizmos"? 

By the way, you should not experience this problem in After Effects 17.5.1.

 

Thanks,

Rameez

TOPICS
Error or problem, How to, User interface or workspaces

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 17, 2020 0
Adobe Employee ,
Nov 17, 2020

Copy link to clipboard

Copied

Hi Marc,

 

Are you able to change this behavior under Preferences > 3D and turning off "Use 1/2/3 for navigation and 4/5/6 for transform gizmos"? 

By the way, you should not experience this problem in After Effects 17.5.1.

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Explorer ,
Nov 18, 2020

Copy link to clipboard

Copied

Thank you for this.   It did indeed help.

 

For a moment there I got all excited that there was a category for 3D thinking I'd also find a checkbox to disable the Playskool gizmo.  Alas.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0