Highlighted

How do I turn off automatic keyframes?

Community Beginner ,
Jun 19, 2017

Copy link to clipboard

Copied

Hi,

My version of After Effects now creates automatic keyframes.

If I change any parameter, even though I have NOT toggled the stopwatch it will automatically toggle the stop watch and make keyframes.

How do I turn this feature off?

Thanks

Select it from the menu and that will uncheck it (turn it off) for  new properties.

Any properties that are already animating will need to have their blue stop watches clicked off manually.

Views

5.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I turn off automatic keyframes?

Community Beginner ,
Jun 19, 2017

Copy link to clipboard

Copied

Hi,

My version of After Effects now creates automatic keyframes.

If I change any parameter, even though I have NOT toggled the stopwatch it will automatically toggle the stop watch and make keyframes.

How do I turn this feature off?

Thanks

Select it from the menu and that will uncheck it (turn it off) for  new properties.

Any properties that are already animating will need to have their blue stop watches clicked off manually.

Views

5.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advisor ,
Jun 19, 2017

Copy link to clipboard

Copied

So... do we have to guess what version of after effects you have... or are you going to tell us?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 19, 2017

Copy link to clipboard

Copied

Hi, thanks for the question. Its After Effects CC (2017)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advisor ,
Jun 19, 2017

Copy link to clipboard

Copied

OK. In the timeline, look at the panel menu - the three horizontal lines in the tab. You've probably got: "Enable Auto Keyframing" on.

Select it to switch it off.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 19, 2017

Copy link to clipboard

Copied

Thanks for that. You are correct auto keyframe is on.

However there does not seem to be a way of switching it off here.

Should I be able to click this icon and turn it on and off?

If so its not happening.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advisor ,
Jun 19, 2017

Copy link to clipboard

Copied

Select it from the menu and that will uncheck it (turn it off) for  new properties.

Any properties that are already animating will need to have their blue stop watches clicked off manually.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 19, 2017

Copy link to clipboard

Copied

Thanks, I was being dumb.

That has sorted it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advisor ,
Jun 19, 2017

Copy link to clipboard

Copied

No problem - glad you got it sorted : )

Please mark the question as answered.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 12, 2020

Copy link to clipboard

Copied

Thanks a LOT, struggling with this since days !! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Hi , I cannot check off the AUTO KEY FRAME MODE  from the manu after clicking it also. It is always SELECTED.

I am using AE CC20. Kindly help

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...