Highlighted

Imported texture showing up in Cinema 4D but not in After Effects

New Here ,
Mar 05, 2020

Copy link to clipboard

Copied

Hello!

I'm trying to use a texture I've created on an object in Cinema 4D and animate it, and then bring it into After Effects. Everything looks great in Cinema 4D: 

Screenshot 2020-03-05 at 23.31.09.png

 

But once I import it into After Effects, the texture disappears and all I get is this white texture, regardless of what render settings I'm using! The crazy thing is I can see my texture in the preview window on the top left:Screenshot 2020-03-05 at 23.33.25.png

No matter what I do, it's not showing up in the preview, nor the render from After Effects. What am I doing wrong? Thanks for any help in advance 🙂

 

Views

348

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Imported texture showing up in Cinema 4D but not in After Effects

New Here ,
Mar 05, 2020

Copy link to clipboard

Copied

Hello!

I'm trying to use a texture I've created on an object in Cinema 4D and animate it, and then bring it into After Effects. Everything looks great in Cinema 4D: 

Screenshot 2020-03-05 at 23.31.09.png

 

But once I import it into After Effects, the texture disappears and all I get is this white texture, regardless of what render settings I'm using! The crazy thing is I can see my texture in the preview window on the top left:Screenshot 2020-03-05 at 23.33.25.png

No matter what I do, it's not showing up in the preview, nor the render from After Effects. What am I doing wrong? Thanks for any help in advance 🙂

 

Views

349

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 05, 2020 0
Adobe Community Professional ,
Mar 06, 2020

Copy link to clipboard

Copied

You have the render setting set to Software. Try changing the renderer to Open GL, Standard Final, or Standard Draft.

 

It looks like you need to go through the basic C4D light training available on the home screen. when you open C4D Lite.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2020 0
New Here ,
May 20, 2020

Copy link to clipboard

Copied

Hey did you ever solve this problem, experiencing the same thing now but I've changed the renderer from software to Standard
 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0