Highlighted

Importing assets creates a comp for each asset!

New Here ,
May 15, 2020

Copy link to clipboard

Copied

Hi all! So this is a new thing. Each time I go to import an asset, be it an image, video, or audio, AE creates a new comp for each asset. This fills the Project pane with a lot of useless assets that I won't use and gets jumbled and confusing.  Any suggestions as to why this started happening and how to make it not happen? I've checked through the preference items but maybe I'm missing something..? Thanks for your time!

 

AE 17.0.6 (Build 35)

Mac Mini Late 2014

OS X Mojave

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

You also need to pay close attention to the bottom of the Import Panel popup. There is a little checkbox down there that says create a new comp from selected.

Topics

How to, Import and export

Views

509

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Importing assets creates a comp for each asset!

New Here ,
May 15, 2020

Copy link to clipboard

Copied

Hi all! So this is a new thing. Each time I go to import an asset, be it an image, video, or audio, AE creates a new comp for each asset. This fills the Project pane with a lot of useless assets that I won't use and gets jumbled and confusing.  Any suggestions as to why this started happening and how to make it not happen? I've checked through the preference items but maybe I'm missing something..? Thanks for your time!

 

AE 17.0.6 (Build 35)

Mac Mini Late 2014

OS X Mojave

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

You also need to pay close attention to the bottom of the Import Panel popup. There is a little checkbox down there that says create a new comp from selected.

Topics

How to, Import and export

Views

510

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
May 15, 2020

Copy link to clipboard

Copied

Preferences --> Import --> Drag & Drop behavior and so on. Also check the import type settings for specific types, some of which of course also can automatically create matching comps of you choose so.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 15, 2020

Copy link to clipboard

Copied

You also need to pay close attention to the bottom of the Import Panel popup. There is a little checkbox down there that says create a new comp from selected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 16, 2020

Copy link to clipboard

Copied

YAAASSSSS! That is the solution! Thank you Rick! I NEVER would have seen that and this would have been a source of frustration from here out! Perfect! Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...