Highlighted

Inaccurate ruler guides in After Effects

New Here ,
Oct 10, 2017

Copy link to clipboard

Copied

Hello,

My rulers are displaying inaccurate pixel values at different zoomlevels. Is there a way to fix that? The correct size of my composition is 1920 x 1080.AE-bug.png

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Inaccurate ruler guides in After Effects

New Here ,
Oct 10, 2017

Copy link to clipboard

Copied

Hello,

My rulers are displaying inaccurate pixel values at different zoomlevels. Is there a way to fix that? The correct size of my composition is 1920 x 1080.AE-bug.png

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 10, 2017 0
Adobe Community Professional ,
Oct 10, 2017

Copy link to clipboard

Copied

Check your zero points at the top left corner. You the 0, 0 origin is set by clicking here and dragging:

Screen Shot 2017-10-10 at 8.42.33 AM.png

You reset by double-clicking. That should make the top left corner read zero for both X and Y and the left and bottom should line up with your composition frame size dimensions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2017 0
New Here ,
Oct 11, 2017

Copy link to clipboard

Copied

Hey Rick,

Thanks for the reply. I'm afraid it doesn't do the job, at least not at the 100% zoomlevel or lower, it switches between two different (and wrong) values. Maybe it's a bug. My work around is staying at 200% zoomlevel : /

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2017 0
Adobe Community Professional ,
Oct 11, 2017

Copy link to clipboard

Copied

I can't reproduce the but. Is you AE up to date? What is your OS?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2017 1
New Here ,
Oct 12, 2017

Copy link to clipboard

Copied

I'm running CC2015 on windows 10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2017 0
Most Valuable Participant ,
Oct 12, 2017

Copy link to clipboard

Copied

Exact Ae version? You should be using 13.7.1.

if you are not, Update your version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2017 0
New Here ,
Oct 12, 2017

Copy link to clipboard

Copied

I'm on 13.7.1.6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2017 0
Most Valuable Participant ,
Oct 12, 2017

Copy link to clipboard

Copied

there is a bug fix for retina displays in CC2017 that's maybe related to your issue

After Effects CC In-Depth: UI Changes, Bug Fixes, and Other Improvements | Creative Cloud blog by Ad...

you might want to check if this happens in CC2017. you can install it alongside your current version, just make sure you check off "remove previous versions" upon install.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2017 0
New Here ,
Oct 12, 2017

Copy link to clipboard

Copied

thanks, I'll check it out!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2017 0
Adobe Employee ,
Nov 22, 2017

Copy link to clipboard

Copied

Hi Larsrietkerk,

thanks, I'll check it out!

Was Roei correct? If so, please mark his answer as correct.

Thanks ever so much!
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2017 0
Promo4 LATEST
Community Beginner ,
Jun 19, 2018

Copy link to clipboard

Copied

Having the same issue on PC running windows 7 professional, CC2017. It seemed to become an issue after switching from 1920x1080 monitors to 2560x1440. Bug fix for retina displays obviously wouldn't apply in my case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2018 0