Highlighted

Issue changing frame rate by nesting comps

New Here ,
May 22, 2020

Copy link to clipboard

Copied

Hi, 

This should be really simple in AE so I'm trying to figure out what the issue is here. I have .mov video footage that is 30fps. I want to slow down the frame rate to 12 fps because I am using the video as reference for stop motion animating a lip sync. The original footage is 30 fps. I created a 30 fps comp using the footage. Then, I created a new comp at 12 fps and dragged the 30fps comp into the 12 fps comp. The result is video and audio are super sped up. I had someone else do the exact same thing on a different computer and it worked fine, leaving the video the same length and speed just making it super choppy at 12fps. They sent me their file and on my computer, it was sped up. I've restarted my computer, uninstalled and reinstalled AE. Help!

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

You need to check the Preview Panel. 

Screenshot_2020-05-22 14.09.30_mpP0gQ.png

If the frame rate for playback is set to 59.94 and the comp is set to 12 then the playback will be more than 4 times normal speed. If it is set to 29.97 and the comp is set to 12 playback will be a little more than twice normal speed. On a very rare occasion I will lock my playback speed to a different frame rate but 99.95% of the time Auto is the correct setting. If you don't see () around the frame rate then you have locked in a specific playback frame rate.

 

That also explains why the file a friend sent plays back at the wrong speed. Sorry, I should have caught that.

Topics

Error or problem, How to

Views

253

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue changing frame rate by nesting comps

New Here ,
May 22, 2020

Copy link to clipboard

Copied

Hi, 

This should be really simple in AE so I'm trying to figure out what the issue is here. I have .mov video footage that is 30fps. I want to slow down the frame rate to 12 fps because I am using the video as reference for stop motion animating a lip sync. The original footage is 30 fps. I created a 30 fps comp using the footage. Then, I created a new comp at 12 fps and dragged the 30fps comp into the 12 fps comp. The result is video and audio are super sped up. I had someone else do the exact same thing on a different computer and it worked fine, leaving the video the same length and speed just making it super choppy at 12fps. They sent me their file and on my computer, it was sped up. I've restarted my computer, uninstalled and reinstalled AE. Help!

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

You need to check the Preview Panel. 

Screenshot_2020-05-22 14.09.30_mpP0gQ.png

If the frame rate for playback is set to 59.94 and the comp is set to 12 then the playback will be more than 4 times normal speed. If it is set to 29.97 and the comp is set to 12 playback will be a little more than twice normal speed. On a very rare occasion I will lock my playback speed to a different frame rate but 99.95% of the time Auto is the correct setting. If you don't see () around the frame rate then you have locked in a specific playback frame rate.

 

That also explains why the file a friend sent plays back at the wrong speed. Sorry, I should have caught that.

Topics

Error or problem, How to

Views

254

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 22, 2020 0
Adobe Community Professional ,
May 22, 2020

Copy link to clipboard

Copied

You have a basic misunderstanding of frame rates. Changing the frame rate of the footage changes the time it takes the footage to playback. If you want real-time playback the frame rate must be set to the frame rate used to shoot the footage. Metadata in the footage files record the frame rate and AE correctly uses that data to set the frame rate of the footage. If you change the frame rate using the File/Interpret Footage/Main menu, you change the speed of the playback and the length of the footage.

 

The comp frame rate has nothing at all to do with the playback time of any footage in the timeline. 

 

The assumption that you want to slow down the footage to 12 fps is incorrect. You want to sample the video 12 times a second. All you have to do is drop the original video in a comp that is set to 12 frames per second. It doesn't make any difference what the original frame rate of the footage is. If the frame rate of the original footage isn't an even multiple of the frame rate of the comp you will get some interpreted frames, but that isn't a problem if you just want the frames as a reference. 

 

The only way to get this fouled up in any way is to have preserve frame rate when nested or rendering selected in the Composition Settings Advanced tab. This should not cause the timing to change, it just changes the frames that you see. Your audio track may not be playing back in real-time, but the playback speed of the comp should not be effected at all. 

 

If this was my project I would open up the footage in the footage panel by double-clicking on it in the Project Panel, set the in and out point, create a new comp from the trimmed footage in the Project Panel, then opened up the composition settings and changed the frame rate to 12 fps. That's the most efficient way to get to where you need to be to use video footage as a reference for animation. I do this exact thing a couple of times a year. and you should have no problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 0
New Here ,
May 22, 2020

Copy link to clipboard

Copied

Thank you for the info but I don't think you are understanding my problem. I never wanted to slow down the footage- I meant LOWER frame rate not slow down frame rate. You said this, which I fully understand- "The comp frame rate has nothing at all to do with the playback time of any footage in the timeline. " But the exact opposite is happening in my project. Just to clarify, I am NOT right clicking in the project panel and interpreting the footage at a different frame rate. I am creating a new composition from the footage and then changing the frame rate of the composition to 12 fps. When I play this comp, it looks and sounds very sped up. How could this be happening? I checked the advanced composition settings because this sounds exactly like my problem, but Preserve frame rate is not checked.

I took a video of it because a screen shot does not show what the issue is-

https://vimeo.com/421707818

 

As you said, the length of the footage does not change when I change frame rate. I don't understand how the video can be the same length and appear sped up.

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 0
Adobe Community Professional ,
May 22, 2020

Copy link to clipboard

Copied

You need to check the Preview Panel. 

Screenshot_2020-05-22 14.09.30_mpP0gQ.png

If the frame rate for playback is set to 59.94 and the comp is set to 12 then the playback will be more than 4 times normal speed. If it is set to 29.97 and the comp is set to 12 playback will be a little more than twice normal speed. On a very rare occasion I will lock my playback speed to a different frame rate but 99.95% of the time Auto is the correct setting. If you don't see () around the frame rate then you have locked in a specific playback frame rate.

 

That also explains why the file a friend sent plays back at the wrong speed. Sorry, I should have caught that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 0
bburgess LATEST
New Here ,
May 22, 2020

Copy link to clipboard

Copied

This was the problem! Thank you so much! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 0